PDA

View Full Version : Firewall issues!!



nathan22nz
01-09-2004, 12:26 AM
I'm having trouble using P2P file programs (i.e. Limewire) after installing SP2.

I have tried disabling Windows Firewall and excepting the Limewire program when that didn't work.

Zonealarm is the same.
But I could use the program prior to SP2.

The only way to download anything from P2P programs is to not have any firewall activated.

Any suggestions would be appreciated.

whiskeytangofoxtrot
01-09-2004, 12:32 AM
God I hate all the SP 2 threads... there should be like an SP2 forum.

http://sp2.pcworld.co.nz

Any rate, it's a common known problem, SP2 limits the number of TCP connections.

Read this: http://forums.whirlpool.net.au/forum-replies.cfm?t=228124

And try this: Google Search™ (http://www.google.com/search?q=service+pack+2+limit+tcp+connections&sourceid=firefox&start=0&start=0&ie=utf-8&oe=utf-8)

chiefnz
01-09-2004, 12:42 AM
XP2 has some new features with regard to the firewall, one of these is that it limits the number of simultaneous TCP connections.

The SP2 limit is set to 10 I believe. It is possible that this is the reason why Limewire is not working. There is a patch for this and you can find all the info here (http://www.lvllord.de/?url=tools#4226patch[url) to change the number of connections. If you aren't confident fiddling with the settings then I suggest you try and disable the XP firewall while still running Zone Alarm and see if that works. If not then you may have to leave the XP firewall off and install another 3rd party firewall application... I'm using PC-Cillin Internet Security and it works well with SP2.

Hope that helps a bit.

cheers

chiefnz