PDA

View Full Version : new spybot definitions



KatiMike
31-08-2004, 10:49 AM
excuse me if someone else has already posted this

2004 - 08 - 30 for 1.3

merlin-nz
31-08-2004, 11:01 AM
Ta very muchly, been having a few probs this morning musta been the cold, might have to cover the puter after close down.

cheers merlin-nz ;-)

TonyF
31-08-2004, 11:53 AM
> excuse me if someone else has already posted this
>
> 2004 - 08 - 30 for 1.3
My 1.3 says no updates available, and Spybot web page shows nothing after 20 Aug.
Where did you find it ?
Cheers T

KatiMike
31-08-2004, 12:39 PM
Hi TonyF , seems update availability is somewhat patchy [ I noticed this when the 20 Aug update came out] , and the web page seems to lag the update release . No magic , this a.m. opened Spybot , clicked the "search for updates " and there the update was ... :)

Oxie
31-08-2004, 01:11 PM
Can you please tell me which website actually shows the latest definition date?

Thanks
Lyn (Oxie)

TonyF
31-08-2004, 02:12 PM
We have been down this track with the previous updates. I have just uninstalled and reinstalled the prog, and got updates - still 20 Aug !!

Is everyone else OK ??

gerrypics
31-08-2004, 02:31 PM
It seems to be the way with spybot. Even trying all the mirror sites might not help. Just wait a few hours a day or two and have another go.

merlin-nz
31-08-2004, 04:51 PM
Tony a while back AVG was doing the same thing to me as is happening to you now.
The only way in which to update then was to do it manually or wait a day or two until things quiten down a bit.

In Spybot S&D I ckick on <Check for updates now> when connected to the internet and have had no probs and if any one was going to have them its more than likely to be me.

Cause I'm not that clued up on puters and find it hard to understand even when its written in front of me.


cheers merlin-nz ;-)

gerrypics
31-08-2004, 05:30 PM
New adaware update as well.

TonyF
31-08-2004, 06:02 PM
> New adaware update as well.
Sure ???
Current one is SE1R5 dated 22 Aug ...

gerrypics
31-08-2004, 06:10 PM
Absolutely certain, SE 1R6 30 8 04

TonyF
31-08-2004, 06:25 PM
Yes indeed. Not on the Lavasoft page but I got it via Majorgeeks.
Cheers T

TonyF
01-09-2004, 02:27 PM
30 Aug update now on Spybot web page, but not yet on DL sites ....

andrew93
01-09-2004, 03:14 PM
the update is working fine here - you may want to read this (http://www.spybot.info/en/faq/10.html) Tony

TonyF
01-09-2004, 03:33 PM
Thanks Andrew - I had seen it earlier, but I remain unclear on what I have to do in Opera. In any caase, with my cable connection, Spybot seems to rush off to the download sites without calling up a browser.

Puzzled, so far...

TonyF
01-09-2004, 03:47 PM
And just for fun, I reinstalled the prog and did the update thing. It rushed off and got the 20 Aug update, which installed OK, and now it tells me no more updates avail.
I don't think the proxy thing applies, but why are some of us not managing ?

andrew93
01-09-2004, 03:51 PM
I went back and re-read the previous Spybot thread and it appears you are not getting the updates like everyone else - is this correct? If so, how are you attempting to get the updates? Are you going through a download site such as Major Geeks? Or are you using Spybot, Search for Updates? Lastly, how do you connect to the internet - dial-up, LAN or Jetstream? (or something else?)
Cheers

TonyF
01-09-2004, 04:01 PM
Cable. As indicated in my last one, I was using Spybot update feature, which worked fine in bringing in the Aug 20 defs, but nothing later...
Strange.
Is anyone else having the same problem ?
Cheers Tony

andrew93
01-09-2004, 04:12 PM
It's not something silly like a software firewall blocking access is it? Not sure of your OS, but if you installed XP SP2 then you need to allow Spybot to get through.

TonyF
01-09-2004, 04:20 PM
98SE. ZA does not block it. Puzzle is that Aug 20 defs come in OK, but nothing later. Again - anyone else similarly stuck ?

T

gtr676
01-09-2004, 04:42 PM
I just downloaded the new definitions for 1.3 also

2004- 08-30

used spybots search for updates feature, no probs

TonyF
01-09-2004, 05:21 PM
Hello Gary. Do you recall which DL centre you had set ?
Cheers T

zqwerty
01-09-2004, 05:59 PM
Yes I cannot get the update either. Normally works but it is just saying no updates available using the in built Spybot update.

Damn, a repeat of the last time on the 22nd, when I had to try about ten times before finally it said there was an update. The other problem is that often the update downloads and then there is a check sum error.

Something, somewhere needs some work.

TonyF
01-09-2004, 06:02 PM
> Yes I cannot get the update either.
Hooray - it wasn't just me !!
Now maybe the night crew can solve this one.
Cheers T

Murray P
01-09-2004, 06:23 PM
&gt; &gt; Yes I cannot get the update either.
&gt; Hooray - it wasn't just me !!
&gt; Now maybe the night crew can solve this one.
&gt; Cheers T


Bugger, you'll have Hooray again Tony. Got the same problem, and mines set to beta as well, hmm, yours set to look for beta's by any chance you two? Downloaded 2 regular and a beta the other week, is it possible that if the beta hasn't changed in any way to the release version it's smart enough to say no updates required but not smart enough to update the log?? Maybe I should look at my log, perhaps, possibly this would be helpful in some way in establishing exactly what I have , yes I think I'll RTFL ;)

Cheers Murray P

Murray P
01-09-2004, 06:34 PM
22/08/2004 14:51:06 downloaded update ▀Detection rules (beta)
22/08/2004 14:51:06 - URL: http://www.spybotupdates.com/updates/files/includesb.zip
22/08/2004 14:51:06 - Local file: C:\Program Files\Spybot - Search & Destroy\Updates\includesb.zip

Nop nothing in there date wise except the beta so, no light shed by that.

Cheers Murray P

gtr676
01-09-2004, 07:23 PM
hi, I used spybots search for an update function which connected automatically to get the latest detection updates about 441kb's I think. not really sure of the address of the site tho.

hope this helps

zqwerty
01-09-2004, 09:30 PM
If I set my updates to look for beta versions, it comes back saying there is a beta version of Spybot (5meg approx) and definitions (47k) available, I tried downloading the definitions and they came up with checksum errors three times.

I'm going to leave it for a while, I don't want to run beta software.

TonyF
06-09-2004, 11:35 AM
My Spybot is still stuck on Aug 20. Have any of you who were stuck before now managed to get the 30 Aug update ? If so, did you do anything different ? And who else is still stuck ?

Cheers Tony

TonyF
06-09-2004, 08:59 PM
But just now, for about the nth time, I uninstalled and reinstalled Spybot. Then went for the update, and got 30 Aug. Inexplicable !! Did nothing different from earlier efforts.
Tony

Randolf
06-09-2004, 10:59 PM
Maybe easier just to manually download from here : http://www.safer-networking.org/en/download/ each time it updates?

TonyF
06-09-2004, 11:10 PM
That was not there a couple of days ago. Various readers found that they could not get the 30 Aug update, for no good reason, when others could. The problem remains....
Cheers
Tonyf

Laura
06-09-2004, 11:52 PM
Tony:

I'm also on 98SE.
I get my updates from Spybot's own buttons for that on my machine (Search for Updates/ Download Updates) - nothing more complicated like having to go to the website or mirrors or whatever.
( In fact. I've been mystified why other people do that. Comes of being a newbie, no doubt. Maybe someone will enlighten me why they download from MajorGeeks or somesuch when the programme itself will do it? There must be a reason)

Anyway, although I can't answer your question, here's what I've noticed recently...
I did download the August 20 update successfully, but as it didn't show in my Spybot info immediately (was in the text list of actions, though) I thought I hadn't got it.
Then it just "appeared" a few hours later.
A similar thing happened with the August 30 update. That time I went in & out of the programme several times waiting for it - but zilch.
I simply gave up then - but it was there 2 days later without me doing anything else.
My firewall (free ZoneAlarm) shouldn't have been a hold-up, as Spybot is Allowed Internet Access without asking permission.
I used Firefox for both of those updates, by the way.

My suggestion - rather than drastic measures like re-installing, why not download from the programme - and then just wait..?

Maybe the 98SE Good Fairy takes a day or 2 to wake up when in Spybot mode?

(hhmmm - not enough frogs to kiss at this time of year...)


.

TonyF
07-09-2004, 12:00 AM
Hello Laura. You describe the problem well. Because a few of us could not get 30 Aug no matter what, reinstalling just might have fixed it. Did not the first couple of times. Why this time ? Dunno !!
Strange that some happy folk get 30 Aug at once.
Now if everything worked first time, would it not be boring ??
Grandkids coming to stay next weekend - not boring !!
Cheers Tony

Laura
07-09-2004, 12:01 AM
Forgot to say - I'm using Advanced mode.
And (yes, I know it's a silly question) you're not still using the beta version of 1.3 are you?

KatiMike
07-09-2004, 12:56 AM
Hey there zqwerty , buddy i also do't do the beta stuff ...
It just came thru ...
Mike W :)

TonyF
07-09-2004, 09:25 AM
Hello Laura. Definitely not beta ! And using the Spybot buttons. Don't know why it suddenly decided to deliver 30 Aug...

andrew93
15-09-2004, 11:21 PM
While surfing through the Spybot support forum I found this (http://forums.net-integration.net/index.php?showtopic=21568&hl=) thread which might help those of you who aren't getting the Spybot update files.
Cheers, Andrew