PDA

View Full Version : FAQ #67 - My modem used to make a noise and now it doesn't



-FAQ-
30-08-2004, 05:37 PM
FAQ #67 - My modem used to make a noise and now it doesn't - how do I fix it?

Originally written by Sam H


If you have turned off your modem speaker or maybe those strange noises have disappeared for some unknown reason then follow these instructions and hopefully at the end of it all you should be hearing that lovely sound of your modem communicating again.

Firstly, check that you have not accidentally plugged a set of speakers into the speaker hole on the modem card - and forgotten to turn them on.

Next, check that the modem speaker is on - click the Start button and then open the Control Panel. In the Control Panel you should see an icon called Network Connections, double click this and then right-click your internet connection and select Properties. This will open a new window. Make sure the General tab is selected and underneath where it tells you what modem you connect with there will be a button that has the word Configure written on it. Click this and it will open up another window. On this you should make sure that the box that says "Enable modem speaker" is ticked (if it isn't then tick it) and then click OK all the way out and hopefully your modem should be making a noise again.


If this didn't work or if the box that says enable modem speaker was already checked then try this:

Open up the Control Panel and double click the icon that says Phone and Modem Options. This will open a new window. Select the Modems tab and highlight the modem you use and click the Properties button. Select the Advanced tab and if there is an Extra initialization command that looks like this: ATM0 then delete it and click OK all the way out.

If you only want a low modem noise then you could put ATM1 in place of the ATM0 command.



Original FAQ available here.