View Full Version : dial up screen

22-08-2004, 10:40 AM
I use win98se and lately my dial up screen keeps popping up at the wrong times.ie on start up etc. I need to know how to stop this annoying thing.cheers terry

22-08-2004, 11:15 AM
Welcome to pressf1

I suggest you install a firewall (I use Zonealarm, and find it great), and a good one will ask you what to do when a program wants to access the internet.


PressF1 User
22-08-2004, 11:58 AM
Could be that your connection icon has been somehow placed in your startup folder -- check your Start menu and if it has your dial-up icon (under 'Startup') then right click and just delete it (its only a shortcut and doesn't actually delete your connection, which you can still access as normal via desktop or network connections)

Also if you have Internet Explorer set to load at startup and it has had the option of automatically conect (under IE options) then this would cause a dial-up screen to show as well.

22-08-2004, 12:52 PM
Have a look at this page for some tips.here (http://www.mvps.org/sramesh2k/Autodial.htm).