PDA

View Full Version : Startup



Gum Digger
22-08-2004, 12:05 AM
HI
Ihav windows xp which is installed on partition 3 and windows98 on partition 1. wel at the os select menu i get 3 options. 1 = Windows XP Pro
2 = Windows 98, 3 = Windows (previous setup). the problem is the 3rd option is dead and no matter what i do it stays as defualt.

this how my Boot.ini looks like:-
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(3)\WINDOW S= "Windows XP Pro"

[operating systems]
multi(0)disk(0)rdisk(0)partition(3)\WINDOWS= "Windows XP Pro"
C:\="Microsoft Windows"

i would like to remove the 3rd option but there seems to be no relation between boot.ini and 3rd option. its not even mentioned there.

Help.

Growly
22-08-2004, 12:29 AM
Could this be the problem? partition(3)

Or are you partitions arrange all funny and such...

Gum Digger
22-08-2004, 09:16 AM
partition 3 is not a problem i think, becoz i changed it to 2 and then the link was dead like partition 2 so i changed it bak.

PressF1 User
22-08-2004, 12:15 PM
Have a look in XP Pro for what it's trying to load as it has it's own boot manager...

Right click 'My Computer' + 'Properties' + 'Advanced' and under 'Startup and Recovery' click 'Settings' and click the 'Edit' tab which will open XP's boot options in notepad, what does it say?

Gum Digger
22-08-2004, 01:46 PM
it sayz this

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(3)\WINDOW S= "Windows XP Pro"

[operating systems]
multi(0)disk(0)rdisk(0)partition(3)\WINDOWS= "Windows XP Pro"
C:\="Microsoft Windows"