PDA

View Full Version : Explorer Version 6



Pazzin
21-08-2004, 12:29 PM
When I type WWW in the address bar in explorer I get the page cannot be displayed on every site I try and visit. However when I put the http:// before it there is no problem.

I've always just put WWW in before and it had worked fine. Is there some silly setting that I've missed?

Megaman
21-08-2004, 12:33 PM
are you typing it in capitals? If so, try lower case

Jim B
21-08-2004, 01:26 PM
Using Regedit, have a look at this key:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\URL

The correct settings should be as follows:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\URL\DefaultPrefix]
Default ="http://"

Sub-key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\URL\Prefixes]

"ftp"="ftp://"
"gopher"="gopher://"
"home"="http://"
"mosaic"="http://"
"www"="http://"

Pazzin
22-08-2004, 03:02 PM
Thanks for the reply, I will check it out and post back.

Cheers - Pazzin