PDA

View Full Version : Floppy Drive



Teldave
16-08-2004, 08:58 PM
Hi,
I have this problem with a Win 98 system.
Every time I boot up, the system tries to access the floppy drive for about 45 sec's after the main system screen comes up. Also when I go start-programs-accessories the floppy starts up again. I'm sure the operating system is looking for a non-existent file in the floppy drive. I have checked the startup folder and system tools but I can't stop this behavior.
If anyone knows how to stop this I'd be really grateful.

Thanks Dave

Growly
16-08-2004, 09:40 PM
Disable the floppy in BIOS and see what happens.

Teldave
16-08-2004, 10:01 PM
Disabling in bios doesn't stop the problem. This system has had diallers and virus's removed + heaps of spyware. This about the last problem I have left.

cheers Dave

johnboy
16-08-2004, 10:16 PM
It's not your antivirus software checking your floppy drive is it???
have you got Nortons Antivirus. There's a function that instructs it to check the drive at bootup and shutdown and has been known to check it at times when it's not supposed to... To stop that, right-click the icon from the Taskbar and select "Options", click the "Advanced" button and under the "Check floppies"
uncheck the "Check floppies when you reboot the computer" box. and see if that fixes it.
hths

Teldave
16-08-2004, 11:47 PM
thanks for the advice, there was a 2002 nortons with all the updates but it didn't find the virus's onboard. AVG did though! Even though Norton auto protect was disabled I still did what you said and the problem is still there. I think it is in the registry somewhere, just don't know where to look.

Thanks for the help :)
Dave

zqwerty
17-08-2004, 12:20 AM
" Disabling in bios doesn't stop the problem."

When I first came to this site I had the same problem as you and got the same advice. It took two or three reboots after changing the bios to make it ignore the floppy at startup.

mikebartnz
17-08-2004, 12:45 AM
When you last used Windows Explorer ( not IE ) did you access the floppy and then close Explorer
As stated disabling the floppy in the bios just stops you from using it and does not solve the problem.

johnboy
17-08-2004, 07:24 AM
Have a good look thru these pages you may find something . the last page has heaps of suggestions from people having the same problem.
Here (http://www.createwindow.com/wininfo/floppybug.htm)
Here (http://www.5starsupport.com/faq/floppy.htm)
andHere (http://www.annoyances.org/exec/show/article07-037)
hths

Teldave
17-08-2004, 09:37 AM
Thanks for the correct reply. The first link was the one needed, I ran the program and found the errors (2) right off.

I'll be keeping a copy of that neat little program :)
I have seen this fault B4 but not to this annoyance level.


Again to everyone thanks so much for your time and interest in this small problem.

Cheers
Dave