PDA

View Full Version : Router crashes frequently- need help!



Wilky
14-08-2004, 04:02 PM
I recently got an Allied Telesyn AR-250E router, and it has been crashing quite frequently. I can't access it through the web admin, internet stops working, and network goes down. I turn it off and then on again and it all goes back up. Can anyone help me with this?

robsonde
14-08-2004, 05:48 PM
is there a patch for it on the offical site??

a newer firmware might be the fix.

Wilky
14-08-2004, 08:24 PM
Checked the official site and no firmware. In fact, I can't even find my router on there.

Talon
14-08-2004, 09:10 PM
well i dont know if it helps but i had a similar problem with a cheap 80 dollar router i got on trademe. it was a generic brand after a day it had the problems you described and i found a flash update which was for the model, but somehow it buggered up and left the thing unusable
so i chucked it in the fire and got a new one.

kiki
14-08-2004, 09:33 PM
> which was for the model, but somehow it buggered up and left the thing unusable
> so i chucked it in the fire and got a new one.

:^O

Rule #1. Do not buy cheap and nasty routers
Rule #2. Read rule number 1

Wilky
15-08-2004, 10:20 AM
Well this router wasn't cheap, and there isn't any section on the AT site about it. Grr.

Murray P
15-08-2004, 01:20 PM
Where did you get it from, is there any chance of help from them?

Send an email to AT via this link (http://alliedtelesyn.custhelp.com/cgi-bin/alliedtelesyn.cfg/php/enduser/std_adp.php?p_sid=lL5UVXih&p_lva=&p_faqid=2266&p_created=1092083064&p_sp=cF9zcmNoPSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MTM3M SZwX3BhZ2U9MQ**&p_li=)

Cheers Murray P

Murray P
15-08-2004, 01:30 PM
Hows about drivers, firmware & documentation (http://www.alliedtelesyn.ru/allied/support/viewproductsupport.asp?id=393&country=0&lang=en&type=eol) for the AT-AR250E or if that doesn't spin your wheels give AT NZ (http://www.alliedtelesyn.ru/allied/contactus/worldwidecontacts.asp?contactscountry=149&country=0&lang=en) a call.

Cheers Murray P

Wilky
15-08-2004, 01:54 PM
Hey, thanks! Odd that it wouldn't be on the NZ and US sites though. I had a look at the changes list and it says that it fixed a problem causing DNS relay to freeze the router. Hopefully this has all been fixed now. I'll post here if I have any more problems. Thanks!

Dolby Digital
15-08-2004, 02:22 PM
>>Rule #1. Do not buy cheap and nasty routers
Rule #2. Read rule number 1
Although I tend to agree, even "cheap" routers must be fit for the purpose they are intended to carry out.