PDA

View Full Version : Inaccessible bank, ebay sites



gazza911
11-08-2004, 10:32 PM
I am unable to go past the first screen on any of my regular sites that I pay money out of. (Banks, Ebay etc) I recently installed Nortons AV 2004 and the problem dates from then.

johnboy
11-08-2004, 10:38 PM
Try these
How to troubleshoot situations where you cannot complete MSN sign-up or connect to SSL secured (128-Bit) Web sites by using Internet Explorer in Windows XP
Here (http://support.microsoft.com/?kbid=813444)
Slow, Incomplete or No Access to Some Secure Online Banking Web Sites
[url=http://www.isaserver.org/tutorials/onlinebanking.html
Is the system time and date up to date as well.

Elephant
11-08-2004, 11:06 PM
I use ANZ internet banking. When I first did this I needed to use 128 bit encryption and updated to IE5.5 at that time.

Have a word with your bank.

You can use a telephone, letter or even go in person. You can use the internet as well.

I would doubt that the Norton Antivirus has actually caused this problem.

Just my opinion.

You really need to to talk to the banks. You may also think about changing some settings in Internet Explorer. This depends on what version you have and what O/S you have If you have got privacy settings on and so far you may not be able to access sites with 128 bit encryption.

I think I need more information to help.

johnboy
11-08-2004, 11:22 PM
check your settings thru this page
Cannot access or log on to secure Web sites with Norton Internet Security or Norton Personal Firewall
here (http://service1.symantec.com/SUPPORT/nip.nsf/f4ae7ffd10c663ec852569d200713229/a3e4c1274f2b55bc88256ad500586ee1?OpenDocument&src=bar_sch_nam)
hth

gazza911
14-08-2004, 10:28 AM
My thanks to Johnboy and Elephant. I have found the problem as a result of their responses. The Cypher Strength is 0 instead of 128 so I'm working on that now. Thanks again guys. Gazza