View Full Version : Can't play WMv files ..please help !!

09-08-2004, 01:31 AM
Hello ppl !!

i can't sem to play WMV files on my windows media player ...i have window media player 10 ....i thought upgrading it from 9 to 10 might change things ...( i could view WMV files on 9 as well ) ....nothing changed ...i had a search on th etopic on this site and the was a reply that to downlaod some codecs ....but i can't find it...can please someone gimme a like to the codecs or gimme some solution to enable me view this file type !!

thnks a bunch !!
cheers !!

09-08-2004, 03:35 AM
calm down and structure your post.. it's a bit of a hard read

Here's a start:

That should get you on the right track

09-08-2004, 08:30 PM
lol ....sorry about that ...ok heres the thing ..i had windows media player 9 ..and all my files types in the options section was enabled ...but i couldn't play .wmv files ....so i upgraded it to windows media player 10 but still no affect ...so i need hellp ....i did a seach on this site and i read replies syaing to downlaod some codecs ...but i couldn't find them ...so i'm askin fer a direct link to the codecs page ...
so yeah ..

thnkx whetu ..i'l look into them !!

09-08-2004, 09:15 PM
Y dont u try use winamp 5. I have no problem playing the wmv files with this program.

09-08-2004, 10:29 PM
what about real one player ?

09-08-2004, 10:48 PM
real one and winamp proberly won't do anything, unless its a werid player fault but winamp is an easy one to check with. its not recommended to install realplayer unless absolutly neccary.

whan you say "can't play wmv files" what acctually happens ? any error messages ? is there any picture? is there any sound ?

have you installed any codec packs?

09-08-2004, 11:03 PM
Some wmv files won't play because of licensing issues to check this is'nt the problem try this. right click on your wmv file and go to properties, if the dialog box has an extra tab for a licence . if This licence section states that the file has protected content, you won't be able to play it. there is a setting in In windows Media player go to Tools - Options- Privacy- is the box for automatically obtain licensing checked or not?. try unchecking it then try to play the file.
have a look
Here (http://www.microsoft.com/windows/windowsmedia/knowledgecenter/mediaadvice/0011.aspx#whatkindsofvideofilescaniplayinwindowsme diaplayer)