PDA

View Full Version : Change defaults on laser printer?



Hopeless
06-08-2004, 05:21 PM
How do I change the defaults on my LaserJet 6MP printer? The Paper Size is set at Letter and Print Quality at 600 dpi. I want A4 and 300dpi.
I run XP Home.

Thank you.
Hopeless

Susan B
06-08-2004, 05:32 PM
Not sure about that particular printer but if you can't change it in the program you are printing from you normally have to go into your printer's preferences or properties in Control Panel.

Hopeless
06-08-2004, 05:46 PM
Thanks Susan B.

A can go into Advanced Options in both the printer program and Control Panel and change the settings for the particular document, but then after that printing it reverts back to the original settings. I can't see how to change the new settings to become the defaults.

Hopeless.

godfather
06-08-2004, 05:53 PM
With all the printers I have had experience with, the defaults accessed using the printer driver under Windows often do revert to the original settings.

However all the same defaults set under the program you use ( such as Word etc) actually stay, so just ignore the printer driver itself and set it in each application?

Susan B
06-08-2004, 06:23 PM
I have found that sometimes it is necessary to change the printer's defaults at the same time as the program's printer settings in order for them to stick.

If you only change one then it doesn't seem to want to stay that way.

CYaBro
06-08-2004, 06:33 PM
In Windows XP and Win2000 there is usually 2-3 place where you have to change the page size etc if you want it to stay.

If you right-click the printer icon in the printers and faxes folder and goto Properties then select the Advanced tab and click Printing Defaults button and set your page size etc in there. Then click OK and go to the General tab and click Printing Preferences button and change them there too if they haven't already.

If you want any new printers that you may install to default to A4 page size goto the Control Panel - Regional and Language Options and make sure the Standards & Formats is set to English (New Zealand) and the Location is New Zealand and on the Advanced tab set that to English (New Zealand) as well.

Hopeless
06-08-2004, 06:52 PM
Thanks Godfather, Susan B and CYaBro.

Got It!

I changed the settings in both the Control Panel and Word and the new settings seem to have held.

With this printer there does not seem to be a Printing Default button, or maybe I am going blind as well as senile.

Bless you all for sorting it out for me.

Hopeless.

JJJJJ
06-08-2004, 09:35 PM
I am having the same problem. Letter is the default and it's going to stay that way. I can change to A4 but the next time I go to use it it's Letter again. There is just no way to change the default.
Printer is a Panasonic.
Jack

Graham L
07-08-2004, 03:03 PM
Jack, if you have a few push buttons on the printer you might be able to change the default setting of the printer. It's all very well doing it to Mr Microsoft, but if you tell Mr Panasonic, he might remember. :D Thjis will probably involve finding the manuals. :D