PDA

View Full Version : XP or Cool Edit



Valerie
03-08-2004, 02:52 PM
Win XP Home, P4 1.6, 256 + lots of disk space, Cool Edit 2000.

I ran Cool Edit for about two hours then closed it to find files. Restarted CE about 10 mins later and got the message "This system has not been configured correctly to run Cool Edit - Please run Setup again."

I uninstalled CE then re-installed it but got the same message.

Does anyone know if the Setup mentioned is the CE setup or XP setup please?

I have been running this version of XP and CE for about two years without any problems. No other progs or downloads were installed between closing CE and attempting to restart it and all of this happened when not connected to the Internet.

Virus scan, AdAware, SpyBot, CWSredder all come up clean.

Thanks

V...

Rob99
03-08-2004, 02:57 PM
reboot the computer

godfather
03-08-2004, 03:06 PM
A known problem apparently.

Suggestion from the web is to go to your user identity under Documents and Settings and then inside Application Data, and delete the Syntrilium folder in that location.

Its caused by a corruption in some file that is created by CE, and therefore the file does not get replaced on re-installation.

Valerie
03-08-2004, 03:37 PM
Rob99 - Re-boot didn't help - thanks for the reply.

Godfather - right on the button - I tried but failed to find the cure on the web, where did you get the info please??

godfather
03-08-2004, 05:10 PM
I found it
here (http://www.sharewaremusicmachine.com/smm/programs/Cool_Edit_2k/wwwboard/messages/793.html)

Using the search string "This system has not been configured correctly to run Cool Edit"

Several possibilities, all leading to the same. How did you search?

Valerie
03-08-2004, 09:01 PM
Obviously not as good as you - I searched on "cool edit error messages" then plodded thru' the sites that brought up.

I'll try to be smarter

Thanks again

V...