PDA

View Full Version : None of my drives work since i instaled a new one



Ron Bakker
27-07-2004, 11:03 PM
A short wile ago i bought Norton Internet Security 2004. When I installed it, all of my drives stopped working. My floppy disk, my cd drive, my cd writer, my digital camera plug in. All of it stopped working. I formatted my computer, reasoning that it must have been because of the way i uninstalled Norton AntiVirus 2002.

One Format later...

I formatted my computer. Installed all the sensible programs like Word and Works. Then I installed Norton Internet Security 2004 again. My drives still worked! Then I inserted a memory stick.

All my drives stopped working again. Whenever I go into a drive it says "Incorect Function". I have tried taking out the Memory Stick, Uninstalling it, putting it in again, restarting my computer.
Nothing Works.

I cant figure out what is going on. My burner still burnes, and my Cd auto-play works.
The memory stick still works on other computers.
The computer is on a network with one other computer, but it is having some (unrelated?) problems. When the network was up the computer with the problems could access the other computers drives with no problems.
I use Win 2K
I have a Pentium 4
512 Ram
2 Gighz cpu speed
75 gig Harddrive, unpartitioned

Please, can someone tell me what is going on here?

Murray P
27-07-2004, 11:32 PM
Hi Ron

When you get the "Incorrect Function" error is this in you CD/DVD drive or a hard drive?

Cheers Murray P

Ron Bakker
28-07-2004, 07:18 PM
The Cd drive(or memory stick, or CF card reader). It happens when I click on the icon, or try to access it. A message flashes up saying
Cannot access F:
Incorect Function

godfather
28-07-2004, 08:25 PM
Look here (http://service1.symantec.com/SUPPORT/nav.nsf/d4578f66d8f00a0188256d4e006aaa94/08dac7efdeeb66aa88256d1f007d0eb0?OpenDocument&prod=&ver=&src=sg&pcode=&svy=&csm=no), it seems to be a known issue.

Ron Bakker
02-08-2004, 08:35 AM
Turns out Norton doesn't like sharing the bed with Nero. I tried updating Nero but that didn't work. So I uninstalled Nero & now all the removable & cd rom drives work again.
So at least I know who the culprit is. Thanks for the link Godfather.
Cheers Ron

PaulD
02-08-2004, 09:38 AM
Culprit being Nortons. If it is only the InCD part of Nero causing a conflict, you can have Nero without the packet writing.