PDA

View Full Version : InCD not running?



Hopeless
27-07-2004, 06:57 PM
When I start up I get the message ~
'InCD Error - Cannot connect to file system. InCD service not running.'
No problem for a year or so, then I would get this message occasionally.
Now I get it at every start up.
On XP Home I am running InCD ver 4010.
I used InCD regularly without any problems when this message did not appear.
Can any good soul suggest a solution?
Thank you.
Hopeless.

johnboy
27-07-2004, 08:57 PM
Have a look in msconfig and untick it in there you don't need it to start with windows .
click start click run and type in msconfig press enter and then click on starup and look for incd and untick the box then click apply then o.k
hth

mikebartnz
27-07-2004, 10:24 PM
XP does not need InCD so unless you need it to read previous disk just uninstall it

Hopeless
27-07-2004, 11:01 PM
Thanks very much johnboy and Mike.
Forgive my ignorance but if I uninstall it, how can I format a CD-RW (which I like using), without the InCD program?
Should I uninstall the InCD program and reinstall it?

Many thanks,
Hopeless.

Terry Porritt
27-07-2004, 11:15 PM
When I had a similar problem with InCd and Win98, I found a solution by installing the latest version (as it was then) from the Nero website.

You could try uninstalling and then re-installing it, but it doesnt actually need to start up and be running when Windows starts, just call it up when required and then shut it down when finished with.

InCd does seem to be a program that gives trouble fairly frequently.

johnboy
27-07-2004, 11:24 PM
Windows xp has its own cd writing software installed.
But you may still need the incd one as you may not be able to read your cds created with incd with other software. Go ahead and uninstall incd then put a cd in the cd drive and see what happens. if it is unreadable reinstall it hopefully this will fix your problem.

CYaBro
28-07-2004, 09:23 AM
Do as Terry says. I had the same problem and found that the latest version from Nero's website fixed it too.

Hopeless
28-07-2004, 11:19 PM
Thanks for all the trouble you have gone to to sort me out.
I have followed your advice and am up and running with the latest InCD.
My old CD-RWs are now reading, and writing with drag and drop, and I can delete files No problems just like hard drives.

I have tried a new CD-RW and formatted it, but when I drag and drop XP seems to take over and a notice comes up in the system tray saying I have files waiting to be sent to the CD, then I have to go through that rigmarole instead of a straight drag and drop.

Also when I try and delete a file on this CD a notice comes up saying I can't delete as ' The files on this CD are read only. You can still copy new files to this writable CD, which will replace files already on the disc.'

It looks like I may as well use CD-R discs instead of CD-RW from here on.

An interesting but futile exercise, but I am really most grateful to you all for displaying your expertise to bring me to this conclusion. Is it the correct one?

God bless,
Hopeless.

CYaBro
29-07-2004, 09:35 AM
To disable Windows XP CD Writer features go into My Comuter, right-click on your CDRW drive icon and select properties. Then goto the Recording tab and untick "Enable CD Recording with this drive".

That way Windows won't try and take over from InCD.

Hopeless
01-08-2004, 02:16 PM
Thanks very much CYaBro. I did as you suggested and everything seems to be working fine now.

I have kept your suggestion Johnboy and shall try this if needed in the future.

Many thanks to all who came to my rescue.
Hopeless.