PDA

View Full Version : Outlook Express not receiving



weemaxcat
27-07-2004, 02:21 PM
My friend can send e-mail but not always receive it. When he does receive, it usually goes straight to his Deleted Items folder even though it definitely isn't junk mail. It also insists he is online when he isn't. when he opens his Deleted items folder it tries to connect, yet when he opens his Inbox, it doesn't . Any ideas please?

Rob99
27-07-2004, 02:29 PM
http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=41858

Get your friend to click the above link and follow the steps, then thank SusanB if it is fixed or post back with a more detailed description.

Rob

robc
27-07-2004, 11:15 PM
I had a similar problem recently, just not getting any emails when I knew there should be some, and found that the antivirus software that came with my new computer had changed all my mail settings. If the problem persists I would suggest talking to your ISP Helpdesk.
G'luck,
Rob

andrew93
27-07-2004, 11:50 PM
Hi, what version of outlook express is your friend using, what operating system, what anti-virus programme, what anti-spyware software is installed and when did this start happening? Has anything else recently changed? You may also want to check that some silly bugger hasn't created a rule that deletes all e-mail under Tools, Message Rules, Mail. You can also check the connection settings under Tools, Option, Connection and untick "Hang up and sending and receiving". Lastly, does your friend have all of the Microsoft patches for his OS and IE installed?

Jim B
28-07-2004, 09:14 AM
They may have inadvertently added the sender to the Blocked Senders List in OE

weemaxcat
28-07-2004, 04:06 PM
Thanks everyone - I'll forward your suggestions and see what happens