PDA

View Full Version : XP User Screen



Sherilee
25-07-2004, 11:00 AM
When I turn my Computer on it has a blue screen asking me for the user - only my name on the screen I am the only user. Only just happened yesterday - it used to just load to my desktop.

Also when I leave my Computer for a while it goes to this screen - used to just stay on the page I left it.

mmmmmmmm what button have I pressed that I shouldn't have LOL

Running XP Home Edition

Pheonix
25-07-2004, 11:37 AM
Right-click any blank area on your desktop , select properties., click screensaver tab and untick "on resume, password protect" box..

R2x1
25-07-2004, 11:38 AM
Windows updates appear to sometimes trigger this feature. Somebody is bound to know how to restore your desired behaviour.
R2

Sherilee
25-07-2004, 01:04 PM
Cool - Thanks