PDA

View Full Version : Hyperlinks in OE 6 email will only open when IE is the default browser



BachelorNo1
01-07-2004, 02:07 PM
Once a upon a time, when I changed my default Browser from IE 6 to Opera 7, clicking on a hyperlink in an OE e-mail would open Opera. Now nothing happens...
Could my 'new' etrust firewall be stopping the hyperlinks?
Any help would be appreciated!

Cheers
Bachelor

johnboy
01-07-2004, 02:48 PM
Links in oe don't work etc
Here (http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q281679)
Here (http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/q177/0/54.asp&NoWebContent=1)

BachelorNo1
01-07-2004, 03:23 PM
Registering the various .dll files didn't make any difference, so I guess I will have to go with the 2nd option and have IE 6 as the default browser, but only use it for email hyperlinks...

Thanks
Bachelor

johnboy
01-07-2004, 03:47 PM
In Opera can't you select what you want to open
Open File > Preferences from the menu or press Alt+P
Select Default browser
Tick the file types and protocols you want Opera to handle.

BachelorNo1
01-07-2004, 04:34 PM
Tried this, and even read the help file first. Still no joy

johnboy
01-07-2004, 04:50 PM
Have you tried with the firewall off ? check the settings it could be block something in there ??

BachelorNo1
01-07-2004, 05:25 PM
Thanks for your perserverance Johnboy.
I turned off the firewall <shudder> but the email hyperlinks still don't open Opera (v7.51).
Having got this far I am inclined to think the OE is the problem. However, I have checked Tools > Options > Security, and can't see any settings that need changing...

Bachelor