PDA

View Full Version : Slow connection to ISP



Gerry
26-06-2004, 05:16 PM
My Win XP P4 has become very slow at connecting to my ISP (Paradise). It hangs and often times out at the "Verfiying User name and password message". I don't think it is an ISP problem, an older PC running Win 95 works fine on the same line. I have run Spybot, Adaware and NoAdware and they did find Spyware programs eBatesMoneymaker and Navexcel but they have now been removed. I am using Internet Explorer and Outlook Express. The modem message says its connected at 115Kbs but it is not transferring data at anything like that rate.

Any ideas?

Zippity
26-06-2004, 05:36 PM
Are you using an internal or external modem?

I have been experiencing similar problems with my external Diamond Voice modem. I have downloaded and installed the correct driver, but the problems still persist :(

Most annoying.

tweak\'e
27-06-2004, 12:39 PM
gerry......the "connected at 115Kbs" is an indication you haven't got the proper modem driver installed. have a look on the modem for a make and model number. download the correct driver from tha manafactures site.

what speed does the win95 pc connect at ?

Gerry
29-06-2004, 12:36 PM
I have downloaded and installed a later modem driver and it now says connected 52Kb and seems to have solved the problem but it was sometimes OK before so I will have to run it for a few days to be sure. Thanks for your help.

The Win95 connects at 33Kb but is an older modem.

Gerry
29-06-2004, 12:37 PM
Internal modem, type Cnet 5614CH, see other post re new driver.