View Full Version : Crazy Network Problem

25-06-2004, 08:15 PM
I have 3 Computers networked through a hub:
1.3ghz win XP
900mhz win XP
400mhz win 98SE

Now i have internet sharing, so the 900 and the 400 can connect through the 1.3, and this works fine.

the 900 and the 400 can connect to the 1.3 and view the shared files and printers. this works fine

the 900 and 400 can connect to each other and play games - this works fine

the 1.3 cannot see its own shared folders in My Network Places, nor can it see the other shared folders. clicking on "view workgroup computers" produces a little beep and nothing happens.

anyone have any ideas?

25-06-2004, 08:54 PM
They are all static assigned IP addresses? Have you enabled firewall rules for all the addresses on the lan?

25-06-2004, 08:56 PM
static? i just told the thing to set up a network and do it automatically

25-06-2004, 09:37 PM
It will be using DHCP to assign TCP/IP addresses which should be fine. As kiki suggests, you need to check the firewall in the first instance.

25-06-2004, 09:54 PM
I have Norton personal firewall on the 1.3 but i have already told it to allow all computers with IP addresses matching my ones, and also its own IP

25-06-2004, 10:04 PM
Might need to check XP's own firewall?

25-06-2004, 10:13 PM
Since you are using DCHP to assign IP addresses then the IP address may change from the ones you have set in Nortons. If you are going to use DCHP then you are best to tell Nortons to allow an IP range than actual addresses or use static IP's

26-06-2004, 11:21 AM
how would i check XP's firewall?

26-06-2004, 11:22 AM
hmm - i have tried allowing all ips on norton i can think of in all ways possible i know of , but it still doesnt work

26-06-2004, 11:50 AM
here is a picture showing what happens if i tell norton to automatically set the IP's up: here (http://sal.neoburn.net/imagef1/files/Network_Notwork.jpg)

26-06-2004, 12:14 PM

To check the LAN i have hosted a game on my 900 of Civ CTP.

problem is the 400 cannot join. if i host it on the 400 though, the 900 can join.

26-06-2004, 12:25 PM
To check if XP's firewall is active start-settings-network connections -properties-advanced and see if the box is ticked.

Have you tried dropping all firewalls to "eliminate them from your enquiries" as the a source of your problems?

27-06-2004, 09:41 PM
yes, dropping all firewalls makes no difference.