PDA

View Full Version : sound files playing at double speed



mcjelly
25-06-2004, 12:12 AM
Any suggestions? WMP plays sound files at twice the speed. Using XP pro and P3 Thinkpad.

CYaBro
25-06-2004, 09:32 AM
Try reinstalling Directx. The latest is Directx9b.

http://www.microsoft.com/directx

johnboy
25-06-2004, 12:09 PM
Also Check These
In WMP On the View menu, point to Enhancements, and then click Play Speed Settings.
In the Enhancements pane, move the Play Speed slider to the speed at which you want to play the content, Make sure there is a tick in the box Snap slider to common speeds

mcjelly
26-06-2004, 09:15 AM
Thanks heaps guys both tips very useful. The direct x replacement sorted it out. Thank you for taking the time.

agent_24
26-06-2004, 10:56 AM
I find that this can happen alot when using an integrated AC 97' soundcard. updating it's drivers usually helps.