PDA

View Full Version : Win2000 Pro copy/paste/drag/drop issue



Supertrooper
24-06-2004, 07:42 PM
Has anyone come across a problem with Win2k Pro with the copy/paste/drag drop function. One of my computers and a friend's one has the same problem - 9 times out of 10 when we go to drag and drop something or right click and go to copy then paste, it doesn't work.
The copy function is always available, but when we go to paste, the paste option doesn't appear in the drop down menu.
If we try to drag and drop, nothing happens - no mouse cursor.

Yet my other machine has no issues at all like this - so it's not the install disk as they were both set up from the same CD.

I have a feeling that one of the updates from MS has caused this - anyone had the same prob?
I would like to find out what causes it - sure, a fresh install might cure the problem but I don't want to spend four or five hours reinstalling everything to find that the problem is still there.

[Friend is waiting nearby with a rather sizeable rubber mallet hovering dangerously close to his PC... LOL]

Davesdad
24-06-2004, 07:56 PM
Not really a fix for your problem but have you tried keyboard shortcuts to copy & paste (ctrl + C to copy and ctrl + V to paste)

mikebartnz
24-06-2004, 09:05 PM
It may have something to do with MS Office having multiple clipboard contents but when you use another program it appears to get confused about the clipboard contents.

Supertrooper
26-06-2004, 10:57 PM
Thanks guys for the feedback so far. Tried the Control C / Control V idea and it doesn't work either.
Don't think it has anything to do with MSOffice in my case as I don't have it installed on either PC.
Have just done a clean re-install, about to load SP3, will post follow up here soon.

Growly
26-06-2004, 11:37 PM
Friend of mine had a laptop with win2k, same problem.

Told her to download adaware and update it, then run it, and she did, and it left.

So there you go, try using adaware first.

Supertrooper
27-06-2004, 12:00 AM
Thanks Growly - too late for my machine but I'll bear it in mind for next time when it happens.

Growly
27-06-2004, 12:01 AM
Oh...

hehehe no problem.

Murray P
27-06-2004, 02:45 PM
I had this problem on the family PC a couple of months back. Win 2k with SP 4.

The machine was riddled with malware/spyware and had suufered a virus because the kids, despite my advice, kept on turning off the firewall and AVG's update, they would pop up with a notice during a session and disrupted their computing (games, P2P & IM). The main suspect was something that was downloaded via P2P for a game which, I can't remember exactly what it was but, it came with something unsavoury bundled with it.

After hitting MS KB and doing the usual research on the net the only fix I could find was a complete reinstall with service packs, patches, antivirus, etc, all loaded while the machine was off line.

Running sweet now and the kids seem to have learned their lesson, the hard way.

Cheers Murray P