PDA

View Full Version : Outlook 2003 and no mail



scott.walters
21-06-2004, 10:50 PM
Hi there: I am trying to set Outlook 2003 up as a mail client and get the following error message when I try and test the account settings:

"Find incoming mail server (POP3): Outlook could not connect to the incoming mail server (POP3). The problem could be the server name or port, or your server may not support SSL. Verify your port and SSL settings in More Settings under the Advanced tab."

I have been setting up mail clients for years and this is my first stumbling block. Any ideas anyone? I am trying to connect to Paradise. Interestingly enough, Firefox, Pegasus Mail, Opera Mail and Outlook Express all work fine.

I love the reference to More Settings under the Advanced tab. I would investigate if I could find this tab. :-(

johnboy
21-06-2004, 11:25 PM
Have you Tried with your firewall turned off

Greg S
21-06-2004, 11:36 PM
> I love the reference to More Settings under the
> Advanced tab. I would investigate if I could find
> this tab. :-(

Go Tools/Accounts/View or Change Accounts/highlight your account/Change/More Settings/Advanced

Greg S
21-06-2004, 11:38 PM
And I'm sure you know...Pop3 port normally 110, SMTP 25. SSL usually is unchecked (depending on your server)

Jim B
21-06-2004, 11:43 PM
You click on More Settings from the Accounts page (just above Cancel at the bottom)
You can then select Advanced - check no boxes ticked and POP3 110 SMTP 25
Check also in Connections and set to use phone line.

scott.walters
25-06-2004, 12:56 AM
HI there: Thank you all for your help. I tried using Outlook Express on both machines which worked perfectly. Interesting. Then I tried Outlook 2003 again and guess what it worked on both machines. The system sent me this email:
This is an e-mail message sent automatically by Microsoft Office Outlook's Account Manager while testing the settings for your POP3 account.

The setting for logging on to the incoming mail server before sending mail has been turned on for this e-mail account.
Outlook has determined that this was needed in order to access your e-mail. To view or change this setting:
- Select the 'E-mail Accounts' command from the Tools menu.
- Select 'View or Change E-mail Accounts' and click the 'Next' button.
- Select your e-mail account in the list and click the 'Change' button.
- Click 'More Settings' and select the Outgoing Server tab.
The setting is controlled by the check box 'Logon to the incoming server before sending mail'.

This setting wasn't obvious when I was in strife, but it looks like it figured it out for itself. Go figure. Thanks again for your time and good suggestions. :-) (I am still using Pegasus Mail but at least my wife can now get her own emails :-))