PDA

View Full Version : BOOT FAILURE WIN 98



kbcad
21-06-2004, 02:23 PM
When I went to turn off my Win 98 PC it was frozen on the screensaver. I had to press re-set to get out of it, and now the PC hangs on a blank screen (other than a top left cursor) after doing the POST and showing the Win screen. I've tried re-booting in safe mode, and this was succesful, but that's as far as I can get. Don't think it's a virus as it's my #2 m/c and doesn't get connected to the 'Net. The two m/c's are on a local network, though. I tried running Nortons Utilities on the crook m/c, but a message told me not to, and Virus scan crashed halfway through. So I'm stuck in safe mode. any help much appreciated. KB.

CYaBro
21-06-2004, 02:29 PM
In Safe Mode run msconfig and remove everything from startup and try rebooting in normal mode.
If it boots ok run msconfig and start ticking items one by one with a reboot inbetween until you find the item that is stopping the PC from booting.
If it still won't boot it may be a hardware/driver fault which are a bit harder to find.

kbcad
21-06-2004, 03:53 PM
Many thanks for your reply, CYaBro. Took everything out of Startup and re-booted. Same problem, hanging. KB.

antmannz
21-06-2004, 08:27 PM
Boot into safe mode.
Go to Start > Programs > Accessories > System Tools > System Information.
Click Tools > System File Checker.
Make sure Scan for Altered Files is selected and click OK.

Have your Win98 CD handy to replace any faulty files.

Terry Porritt
21-06-2004, 10:59 PM
The other things to try include going into 'Microsoft Windows 98 Startup Menu' via F8 and select Step-by-Step confirmation, and go through the windows boot process item by item. With luck you may find where it hangs.

Also try running Scandisk from DOS.

If still no joy, try scanreg from dos, scanreg /fix to try to repair the Registry, and/or scanreg /restore to restore a previous Registry from a time when the system was working ok.

beama
21-06-2004, 11:53 PM
if the above fails try this
boot with a 98 boot disk or safe command promt only boot
at the a:\ prompt type (if secound boot option is tried c:\ prompt) "path=c:\windows\command" press enter
type scanreg /restore
you will be given some dates choose the date before this started to happen
word of warning you will loose any settings and possibly any software installs done after the date you choose to restore to

beama
22-06-2004, 12:01 AM
snap Terry
:D

kbcad
22-06-2004, 10:13 AM
Thanks to all who replied. The problem has been resolved, and it looks like it was a driver. A few weeks back I updated Nero's InCD. It's been going fine, but I unloaded the programme anyway (in desperation!) and boot up is now normal. I believe the errant file to be C:\Windows\System\Iosubsys\BSUDF.vxd. Must make a point of letting Nero know. Regards to all. KB.