PDA

View Full Version : manual network setup



pebesoft
19-06-2004, 06:16 PM
How do you do a manual network setup. That means not using the setup wizard.
Thanks

Growly
19-06-2004, 06:58 PM
Hi there,

Instead of waiting for me to explain it all again, try use the search function. Search for "network" and "setup", or something. I know there is a large setup guide around here somewhere....

tweak\'e
19-06-2004, 07:06 PM
what operating system? redhat?

if you are useing XP i don't think you can. not all the settings are advailable to do it manually without editing the registry.

Growly
19-06-2004, 07:08 PM
Oh no, you can do everything in XP that you can do in Linux - you just gotta know where to go.

tweak\'e
19-06-2004, 10:45 PM
>Oh no, you can do everything in XP that you can do in Linux

no one said you couldn't.

00falcon
19-06-2004, 11:12 PM
If you have a NIC installed... windows gives you a "Local area Connection" icon in the network conections in the CP...

From there (Properties) you have to add a Service... a Protocol and a Client...
all depending on the type of network you are setting up..

Jester
20-06-2004, 12:39 AM
You can set up your network manually in XP. I don't use the 'wizard'.

Right click the network card in "Network Connections" (get there by right clicking the My Network Places icon on desktop) and select Properties.

Then configure your network card, change protocols etc. I have client for microsoft windows, file and printer sharing, and TCP IP ticked.

While you are there, click the Advanced tab and turn off the XP Firewall if on, it doesn't work too well on networks.

On the desktop, right click My Computer, select Properties, click the Computer Name tab, and then click the 'change' button to give it a 'name' if and type in a workgroup, that is common to all computers on your network (something like "home").

Reboot.

Turn off (at least for now) any firewalls you may run (Zonealarm etc) at least till all is working ok.

Go into windows explorer (windows key and 'E'), then right click at least one folder, and select the Sharing option. You need to share at least one folder to be seen on the network.

Some say that you need to have user accounts on each PC that is networked. I never have.

I find that it is quicker for me to expand the 'My Network Places' tree in windows expolrer to see and work with networked PCs, rather than using the Icon on the desktop. You should see all the shared folders of the PCs in your network there.

I think that's all I do. Last night I cleaned up and updated a friend's PC that had never been part of a network, and it slotted in amongst my PCs with no problems with the above settings.

J
:D

Billy T
20-06-2004, 01:42 PM
> Instead of waiting for me to explain it all again,
> try use the search function. Search for "network" and
> "setup", or something. I know there is a large setup
> guide around here somewhere....

*cough*

We call it an FAQ where I come from Growly, and it is available top right of screen, but Here (http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=21674&message=58259&q=faq#58259) is a link that will take you there faster.

Cheers

Billy 8-{)

pebesoft
20-06-2004, 02:44 PM
Thanks everybody for all the info you gave me. I learned a lot BUT both computers report wireless connection unavailable !
The device managers report no problems.
What Now ?

Graham L
20-06-2004, 04:04 PM
I think that everyone assumed you were using wired Ethernet. :-(

It does help to mention all relevant things.;-)

The DickSmith (http://www.dse.co.nz/) manuals for their Wifi cards give reasonably helpful instructions. If you click in the type number of one of their wireless products you get more information,. At the bottom of that page there will be a link for "downloads", and you can download the PDF manul.

bk T
21-06-2004, 01:08 PM
>
> if you are useing XP i don't think you can. not all
> the settings are advailable to do it manually without
> editing the registry.

I think, you have to run the Wizard the very first time (at least once) when setting up the Network and after that you may make whatever changes you think is appropriate to set up the network.

Please share your experiences if there is a way to bypass the Wizard.

Cheers

Berryb
21-06-2004, 02:54 PM
Running the network setup wizard without the wireless cards showing a connection is a waste of time. You have to have a wireless connection for a network to be made.
A description of your network configuration is required for any further help. For example are you setting up an ad-hoc or infastracture wireless network. If infastructure what type of access point and the ip address of it. The ip address range you want to use (if unsure that is ok) . Are you using the configuration uitility that came with the cards or XP wireless utility. If not XP what OS. What brand of wireless cards.

pebesoft
21-06-2004, 06:14 PM
>Running the network setup wizard without the wireless cards showing >a connection is a waste of time. You have to have a wireless >connection for a network to be made.

That's the point. That's why I try to setup without the wizard and possibly get a connection.
The device manager doesn't show a problem but in network connections it shows wireless connection unavailable.

The wireless adapter in my Pentium 4 notebook Presario R3003 is called
Realtek RTL 8139/810x Family Fast Ethernet NIC
The wireless adapter in the Pentium 3 desktop is DSE PCI Card WLAN 802.11b

Both computers run on Windows XP home

Berryb
22-06-2004, 12:54 AM
Ok. What have you done to try to make a wireless connection? You have to have the same SSID name on both NIC's. Use the XP wireless configuration by ticking the option to do so in the NIC property box (start/connect to/show all connections. Right click the NIC and click the wireless tab). Click advanced and tick ad-hoc networks only and OK, then add the newtwok info you want in the option to add. Now when you start the other PC up you should see the wireless networkis connected. If not you might have to use the configuration utility that came with the cards.
This is always easier to do when in front of the screen instead of trying to explain it. Hopefully you can understand.
Have you done this before? REply with as nuch info as possible. It all helps to find what the prob is.

pebesoft
22-06-2004, 11:05 AM
Thanks for your effort. I have read so many manuals that I think I can manage to setup a wireless connection, but nobody seems to understand where the real problem lies.

In Network connections some wehre it says:
-------------------------------------------------------------------------------------
Select View Available Wireless Networks. The Connect to Wireless .
-------------------------------------------------------------------------------------
That what the problem is. I can't select one because there is no one.

To recap:
In the device mangager the adapter is available and has no problems.
The registry shows also that there is a connection.
In Network Connections it shows there isno one available.

Berryb
22-06-2004, 11:36 AM
Hi. In device manager is the PCI Ethernet Controller installed for the NIC. If not then the NIC will show up but not work. Normally though the PCI Ethernet Controller would should up in Device manager as having an error. If you have no NIC showing in Network Connections then the NIC is not installed correctly. Below is a couple of links I found. One is a driver download that I think is for your NIC and the other the FAQ page for your NIC. You have to have admin rights to make any changes.

http://www.softwarepatch.com/utilities/realteknic.html
http://www.realtek.com.tw/faqs/faqs.aspx