PDA

View Full Version : scanner not ready



waimate man
15-06-2004, 09:09 PM
I have re-formatted my hard drive and re-installed everything but windows can't find my scanner. I have re- plugged and re-installed several times. The twain screen appears but when I try to scan it keeps coming up "scanner not ready" I am running a Pentium II win98 & a Mustek 1200 III ep scanner.

Billy T
15-06-2004, 09:39 PM
I'm no expert in this area, but it sounds like your ports are not operational. Did you reinstall your motherboard drivers? I am also assuming that W98 = no USB.

Cheers

Billy 8-{)

waimate man
15-06-2004, 10:14 PM
Thanks Billy T I installed everything I could find. The printer works It's new and the only thing on usb How do I check my ports?

Murray P
15-06-2004, 10:52 PM
Are you daisy chaining the scanner with the printer? If not give it a try. Is it win 98 or 98SE? If plain old 98 go to MS and download all the updates which takes it to within a hairs breath of SE IIRC. I'm a little rusty on win98 and never installed a a USB device on it but, USB devices can be fussy as to the the procedure, one step out of sequence and they can get very grumpy. If you followed the install guide to the letter and non of the above brings you joy we'll have to look elsewhere. BTW, how much ram, whats your PSU like for wattage grunt and how many other devices do you have hooked up.

Which Waimate?

Cheers Murray P

waimate man
16-06-2004, 07:59 AM
Thanks murry. My old printer was daisy chained, but the new one doesn't have the ports to connect. I'll hook up the old one again and try, but the scanner worked with this set-up before I re-formatted. I have 128M ram PII 266, don't know about the wattage. Nothing else is hooked up to the system.
Waimate south.
Cheers WM

Murray P
16-06-2004, 09:02 AM
Go to Control Panel > System > Device Manager or is it direct to Device Manager in 98? and check out the devices listed there for yellow exclamation marks or red circles with a slash. I'm not sure whether your scanner will/should show as an imaging device or a USB device/controller. Check out the drivers as well to make sure they are correctly listed. Maybe try your printer daisy chained off the scanner, I remember seeing somewhere this tended to be better than the other way round.

Spent many happy times in Waimate during school hol's, at my grandparents and uncles farm, up the Waitake fishing or at my cousins farm or further up at the dams for more fishing and just for a change off to the box for a spot of fishing. Grandad could catch anything with fins and quiet a few things that didn't.

Cheers Murray P

FrankS
16-06-2004, 11:31 AM
Had similar problem sevarel years ago and I finished up uninstalling scanner (check maker site as you had to remove more files than the uninstal removed), obtain latest parallel port driver, disable antivirus, then reinstal.
If I remember the parallel port was upgraded in the process.