PDA

View Full Version : Emailing photos with Outlook Express using Windows XP Home Edition



Ford XR6
12-06-2004, 12:16 PM
I am unable to send photos, jpegs etc by email using Outlook Express with Windows XP Home Edition. I have no problem receiving these, however if I try to forward, reply or send on to someone else it just wont send. I have no problem sending a normal text message.
Is there some setting they I need to make to enable this?
This must be a common problem as my wife has the same problem with her work computer.
I would welcome any help to resolve this.

tweak\'e
12-06-2004, 12:34 PM
are you trying to send an html email or are you sending the pics as an attachment?

best thing to do is to compress the pics (eg winzip or winrar) and send them as an attachment.

yours wifes pc may be set up like that by the IT admin. a lot of buisnesses strip out html emails.

Ford XR6
12-06-2004, 12:42 PM
I am just sending pictures as an attachment.
They are compressed files. - Thanks

Cymbalz
12-06-2004, 01:22 PM
I find by far the easiest way is to control/select the pics you wish to send in their directory, and right click the group. In the drop down menu, choose "Send To" and then "Mail Recipient" This will open a blank email message form with the pics wonderfully reduced in size and leave you to add your comments and send.

Jim B
12-06-2004, 02:12 PM
When you say "won't send" do you mean the message stays in the Outbox or does the message get sent but recipient gets the message but not the attachment.

Have you checked the message in your Sent Items to see if it has the attachment, it may just be a problem at the receivers end.

If you reply to an email the attachment will not be added in this case.
If you select forward it should add the attachment.
What happens if you write up a message and Add Attachment and send it to yourself for a test.

Smithie 38
12-06-2004, 02:35 PM
Hi

I know those above that have replied are on the right track to help you with your problem. I just wonder though if it is as simple as this - In Outlook Express click on Tools/Options, then click on the Send tab. Down near the bottom click on HTML Settings and then make sure "Send pictures with messages" is ticked.

HTH
Smithie

Ford XR6
12-06-2004, 06:33 PM
Hi Smithie,

That seems to have done the trick.

In Outlook Express, Tools/Options, Send Tab I have the following:
Mail Sending Format - the HTML box is ticked, however below that I have the News Sending Format and the HTML box was not ticked. So I have ticked that also and that seems to have done the trick as I have tested it.
Thanks for your help.