PDA

View Full Version : Word Squares



CTP22
11-06-2004, 11:28 AM
Our manufacturing database uses UNIX. Occasionally I print out invoices by importing from UNIX into a pre-created Microsoft Word template. (I open the UNIX file, copy and then paste into the Word template)

Since my computer was upgraded to a Windows XP (formerly Windows 98), Word now prints a square at each Return mark. When I used Windows 98 the squares would appear on screen, but would not print.

I can delete these squares manually, but Word does not recognise them, so I can't "Find/Replace"

Any suggestions how I can either easily remove them or not get them in the first place?

Greg S
11-06-2004, 11:33 AM
Have you tried the different view options? Or how about auto-correct

CTP22
11-06-2004, 11:39 AM
I can't get Word to recognise it, so I don't think Autocorrect will help.

View options. Do you mean the View menu. If so, I can still see the squares and they'll still print.

If it's any help I'm using Word 2000

Susan B
11-06-2004, 12:02 PM
Are the squares instead of the "return" mark or in addition to it? Normally Word places a square as an alternative to a character that it does not recognise, as you have indicated.

I haven't got any samples to play around with but can the square not be copied and pasted into the Replace field?

What about in Page Setup>Paper>Print Options, Print Properties, are there ticks you could remove from Field Codes and Hidden Text?

CTP22
11-06-2004, 12:16 PM
The squares are in addition to the "return" mark

I've tried copying and pasting with no luck into Replace.

Field Codes and Hidden text checkboxes are both clear.

Thanks

johnboy
11-06-2004, 01:05 PM
Try this tip here it might show you .

Checking Formatting - Word's Reveal Codes
A good way to spot formatting problems is to use Word's "Reveal Codes" substitute: The "What's This?" command on the Help menu. I always figured that it was for explaining Word features and controls, but it also explains formatting.

If you use the command, your mouse pointer changes to a question mark / pointer combination. If you point at text and click on it, it will show what formatting has been applied to that text and where the formatting comes from (styles/direct formatting, paragraph / character(font) formatting. In this case, the message was helpful, even if cryptic (Character Formatting: direct : pattern - white).

To change the pointer back, use the Esc key.


Resetting formatting
Sometimes what you (or your boss) have done just isn't working and you feel like starting over. Ctrl-Q will reset the paragraph formatting to the normal style.

Ctrl-Spacebar will reset the character formatting (bold, underline, etc.) to the underlying character font.

copied from http://www.kenyonck.addr.com/usersguide/basic_formatting.htm

Graham L
11-06-2004, 02:51 PM
Does the Windows Search/replace accept the <Alt/keypad digits> style of specifying a character? If so "Alt/010" should find it. The "squares" will be ASCII <linefeed> which is the *nix end-of-line market.

CTP22
11-06-2004, 04:34 PM
Graham L. Sounds like you're on the right track with the ASCII bit, unfortunately I can't get the Alt/keypad to work in the search replace.

CTP22
11-06-2004, 04:36 PM
johnboy. Thanks for your suggestions. I checked the formatting and it's exactly the same as the regular text

Still at least I've learnt something

Rob99
11-06-2004, 04:57 PM
What happens when you paste it into a normal document, do the squares still appear?

Is it possible to export from the UNIX app?

Have you tried pasting to wordpad?

pulling hair out
12-06-2004, 07:52 AM
When I enter my Zodiac signs into documents via 'Insert Symbol' rather than trying to remember the keyboard keys/characters representing them in AstroFonts, and then later click on 'Select all' and change the font I'm using for ordinary text data on same page, all of my symbols change to numbers or any keyboard characters, simply because my symbols are actually fonts. Maybe it's something like that. However, I have now added them to autotext so that I just key in the first 2 letters, and press F3 (I think its that one) immediately after.

Why I'm mentioning this, is that maybe if you 'select all', change the font to be used, and see if that makes any difference to the squares. That way you might find out if this is why its happening.

MrBeef
12-06-2004, 08:23 AM
WHat about you turn on that little backwards P ()

It will show when you hit return, it will also show up . (dots) when you press space and such like. Perhaps if you turn it on and then hit return then turn it off, might make the squares sex off.

Graham L
12-06-2004, 02:42 PM
Can you fetch the ASCII table into the Search/Replace wondow, andc select LF as the search character from that?