PDA

View Full Version : USB2 - PCI Card



Peter H
08-06-2004, 07:33 PM
Recently installed one of these to use with a Card Reader. Both DS products. Both work fine, except, with any USB device plugged into it, computer won't boot and comes up with error "configmg" Plugging in after boot, everthing is OK. Win 98se. No joy on Google, but sure our experts know the answer.
Bye

Growly
08-06-2004, 07:36 PM
BIOS IRQ settings perhaps...

beama
08-06-2004, 07:49 PM
Another idea
BIOS..... check for boot usb device, if its enabled disable and try again

Peter H
08-06-2004, 08:10 PM
Thank's for the quick replies. BIOS is award. Assign IRQ for USB is enabled. Only other PCI card is a sound card, which works OK.
Have onboard USB 1.0 - onboard USB 2.0 is disabled but made no difference - mainly annoyance factor on this problem.
Bye

beama
08-06-2004, 08:22 PM
Peter
You may have miss understood me, On some BIOS's it is possible to enable boot from usb device. If your BIOS has this feature ,very useful if you dont have a floppy drive on your pc and use a usb Floppy, I have even heard that some people have booted a pc off a usb pen drive

Peter H
08-06-2004, 09:23 PM
Thanks Beama - don't have the option to boot from USB - set to boot from floppy - HD then CD.
Bye.

timo
08-06-2004, 09:28 PM
check that neither of your pci cards are in the first pci slot....
by first i mean the innermost one. closest to the graphics card/psu.
having pci cards in there other than video can cause probs.

Peter H
08-06-2004, 09:34 PM
Thanks Timo - Sound Card is in slot 1 - USB in slot 5 - will shift sound to 2.
Bye

Growly
08-06-2004, 10:44 PM
Have you tried trying to stop the PCI card from assigning resources before it gets into windows?

Just a hunch....

Peter H
09-06-2004, 08:52 AM
Removed the sound card, but still no joy. Growly - not sure how to do this - do I dis-able "assign IRQ for USB"? or some other setting.
Bye

Peter H
09-06-2004, 02:43 PM
Thanks all - disabled "assign IRQ for USB" and everything is sweet again. One more annoyance put to bed.
Bye

Growly
09-06-2004, 04:55 PM
> Removed the sound card, but still no joy. Growly -
> not sure how to do this - do I dis-able "assign IRQ
> for USB"? or some other setting.
> Bye


Yes.... yes... do that.

:D

godfather
09-06-2004, 05:29 PM
Looking at Google suggests its a BIOS incompatability more than an IRQ problem?

Growly
09-06-2004, 05:31 PM
Well it was an IRQ problem :D

Peter H
09-06-2004, 07:29 PM
Thanks again Growly - you were right - just seemed a bit wrong to disable something I wanted. Computers!!
Bye