PDA

View Full Version : My messages remain in my Outbox and are not sent - Outlook



fergie
08-06-2004, 08:20 PM
Hi All.
I've just noticed all my emails i sent over the weekend are still in my outbox, and no - one has been getting them
I've tried sending them again - they just stay in the outbox, i click "send all" nothing, changed all the settings to how they should be (they were already correct tho)
Please help.
I'm using Outlook 2002 - i've checked its help feature - tried wot it said - no luck, searched google - no luk :(

I'm with Paradise.net - could some please give me all the details for them -
like does the SMTP server require authenication?
and whats the out going port # ( i check the paradise siet - no lul - sent them email - but guess what - its still in my outbox)

O - i've triued resetiing, reconnecting etc
Thanks

beama
08-06-2004, 08:56 PM
fergie
Tried ringing paradise.
I dont use outlook or outlook express or pardise so cant help
with the settings, sorry. Oh just one thought though firewall.

Mike
08-06-2004, 09:06 PM
What firewall are you using?

Mike.

fergie
08-06-2004, 09:33 PM
hi.
yeah - i'll ring them later - thought i'd try here first (hate waiting - then they usualy don't no wot they're on about)
I'm using Zonealarm.
i just disabled it - but still same thing

Bam Bam1
08-06-2004, 10:32 PM
smtp address should be

smtp.paradise.net.nz (easy enough)
the port being used by smtp on mine is 25

hope it works.

fergie
08-06-2004, 10:47 PM
hmmm.
i think i mite have got it.
in one of the advance settings there was the port setting - was set to like 7595 or sumthing, i changed it to default.
and also -in the other tab - it had " send when" and it was set to "connected to LAN" changed this to net.
clicked send/receive ,and half the emails left.
the rest - i have to go through and re do them all - but oweel

Thanks all