PDA

View Full Version : Forwarding Ports



mattpen
07-06-2004, 11:41 AM
Can anyone help me as I would like to be able to forward port number 4662.

My system config is:

Win XP Pro with Zone Alarm Pro.
Jetstream using an ethernet connection to a DSE ethernet router model XH 1149.

Don't know if the above is sufficient information but ask otherwise.

I am a newbie so an idiots guide would be really appreciated (real detailed and baby steps in the instructions please)

Thanks in advance.

Jen C
07-06-2004, 11:48 AM
Hi mattpen, Welcome to PressF1 :)

DSE has a really cool interactive router configuration page for the XH1149 - see here (http://www.dse.co.nz/pages/xh1149/index.htm). To port forward, you need to create a new virtual server. Specific step-by-step instructions are here (http://www.dse.co.nz/pages/xh1149/help.htm#virtualsever).

Please post back if you have any questions :)

Jen C
07-06-2004, 12:01 PM
OK, back again. Just decided that those step-by-step instructions may be a bit too technical ...

So, here is what you need to do

Open up your routers configuration home page
1. Under Configuration select Virtual Server

2. Under "Map a Port" enter in:
- public: 4662
- private: 4662
- Type: TCP
- IP Address: your internal IP address eg 192.168.1.X [get the correct IP for your machine off the Home page under DHCP tables]
- Click Add Port

Note: you may need to also port forward using the UDP protocol as well, in which case repeat all the above steps but this time select UDP.

Then click save changes and restart router.

Jester
07-06-2004, 12:12 PM
Jen's got it exactly right - that's what I did for DC++ and it works a treat.

mattpen
08-06-2004, 12:06 AM
Jen C

Many thanks for your very clear instructions. I got it going on the first attempt!

You must have been psychic as I had to open a UDP port as well.

A more technical question now if you or anyone else can help - I am using emule to download and notice that the ID is low. Somewhere in the documentation it states that there may be a conflict due to the router (or firewall). What should I do next?

The firewall setting (Internet Zone Security) in Zone Alarm Pro is at medium. Can this be raised back to full?

Thanks again for your help.

mattpen
08-06-2004, 12:06 AM
Jester

Thanks for the comments as well.

Growly
08-06-2004, 08:35 PM
4662? Overnet? Edonkey?

stratters
10-06-2004, 09:49 AM
You may need to open ports 4672 (UDP) and 4711 (TCP) as well.

i-gordon
10-06-2004, 05:14 PM
Zone Alarm has problems with EMule. I solved my problems by installing Agnitum Outpost Firewall Free version. It a bit more technical than Zone Alarm and I nearly gave up on it at first, but I persevered and learned how to use the program now I have a high ID no hassle. To set up go to options>policy>rules wizard follow the prompts and set up EMule as a trusted application and it sets up the ports that you need open. You can do the same with other apps too untill you learn a bit more. In the meantime your computer is secure.