PDA

View Full Version : IE refused to operated because of DNS error



robert_m_r_w
06-06-2004, 06:36 PM
In my IBM T40 Laptop running XP SP1 using a SpeedTouch 330 PPP ADSL Modem, i cannot browsed the internet even I have dial into my ISP number (IE came up with error message about offline to any web page I browse to). Later, using a diagnostics tool, it report there is a DNS error.

Anyone had any idea of how to get IE get going again?

PS. I suspect the DNS service was the problem, so I have restart the service, but it didn't work.

Tony Siu

mikebartnz
06-06-2004, 06:50 PM
You don't say who your ISP is but you will probably find it is automatically assigned. Under Properties of the ADSL connection and then the Network tab then Internet Protocol make sure Obtain DNS server address automatically is checked. If you are assigned a static DNS enter it here.

robert_m_r_w
06-06-2004, 07:48 PM
Sorry, I'm with Xtra on the Jetstream plan. It's auto assigned. But check that setting - still doesn't work.

robert_m_r_w
06-06-2004, 07:52 PM
i have also re-install the software that came with my modem..still doesn't work. how did you 'restart' my dns setting?

Chilling_Silence
06-06-2004, 09:55 PM
Bring up the Network Connections and then bring up the Properties for your connection.

Click on TCP / IP (Internet Protocol) and then click Properties

Specify the DNS servers as:
202.74.207.10
202.74.207.100

Also, try this:
Click Start
Run
type in:
cmd
Now type:
ping 210.48.100.45

Post back with the results

Hope this helps


Chill.

stu120404
06-06-2004, 11:38 PM
> Sorry, I'm with Xtra on the Jetstream plan.

robert_m_r_w are you on jetsurf??

Also when you get that dns error message do you have to keep refreshing to get the page to load?

robert_m_r_w
07-06-2004, 01:44 PM
results:

Pinging ? with 32 bytes of data:

Reply from 210.48.100.45: bytes=32 time=52ms TTL=54
Reply from 210.48.100.45: bytes=32 time=50ms TTL=54
Reply from 210.48.100.45: bytes=32 time=50ms TTL=54
Reply from 210.48.100.45: bytes=32 time=50ms TTL=54

Ping statistics for:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 50ms, Maximum = 52ms, Average = 50ms

Jim B
07-06-2004, 02:12 PM
Start with the simple things first.

Can you login to the POP server with your mail program.

Check IE Tools/Internet Options/Connections
Select never Dial a connection and in Settings make sure Proxy Server is not ticked.

Spyware such as new.net can cause this problem.
Check for it in Add/Remove programs although it does not always show there.

If you have a firewall check and adjust settings.
Norton Internet Security is a known culprit but any firewall can cause this problem

robert_m_r_w
07-06-2004, 02:49 PM
actually found a site "http://inetexplorer.mvps.org/answers.htm#dns"

but still no joy

-settings via internet options are correct
-running spybot now to see if adware was the problem (spybot ran with no threat found)
-ran LSPFix (as per above page), restart, still no joy
- using method on "http://support.microsoft.com/?kbid=308780"-nothing
-if it still doesn't work, i calling xtra tommorrow for help..

....
the only way, reinstall, i don't like that word

robert_m_r_w
07-06-2004, 03:07 PM
Now Dr SpeedTouch (the diag app that came with the CD) says when I ran the diag:
Name Resolving Failed
Dr SpeedTouch was able to contact the DNS server, but the server did not resolve a name query.
DNS servers can sometimes become overloaded, so please ran the diagnostics again.
If problem persisits continued, try disconnecting and reconnecting the PPP connection.

(it shows steps of reconnection of my Jetstream connection, which still doesn't work)

anybody got more ideas?

robert_m_r_w
07-06-2004, 03:08 PM
I have been switch this modem backwards and forwards from my laptop to my station, so its not DNS server overload.

Jim B
07-06-2004, 03:32 PM
Try this.

Step 1: Delete registry keys


* Open the Registry Editor from the run line. Start --> Run --> regedit --> ok
* Navigate to both of the following keys and then delete the key (folder):
* HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Winsock
* HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Winsock2
* Restart the computer



NB: It is important to restart the computer after deleting the Winsock keys. Doing so causes the XP operating system to recreate shell entries for those two keys. If this is not done, the next step does not work correctly.


Step 2: Install TCP/IP over top of the existing installation


* Open the properties window of the network connection. Start --> Connect To --> Show All Connections --> Right-click the Connectoid --> Click Properties --> Select the Networking Tab
* Click Install
* Click Protocol
* Click Add
* Click Have Disk
* Type the path to the nettcpip.inf file and click OK. This should either be: c:\windows\inf or c:\winnt\inf (if you click browse, then attempt to browse to the \inf folder, it may not show up in the list as it is a hidden directory)
* You should now see "Internet Protocol (TCP/IP)" in the list of available protocols. Select it and click OK.
* Restart the computer

robert_m_r_w
07-06-2004, 04:03 PM
Thanks for your help but it still doesn't work.

Delete the regedit keys, cold boot
Then following your info, install the stack on top of existing one, cold boot

IE still can't browse

Jim B
07-06-2004, 04:42 PM
Have you checked your firewall configuration and lowered the security settings.

What happens when you type the site IP address into IE address bar instead of the URL
eg. Google - 216.239.57.99
Yahoo - 66.94.230.37

robert_m_r_w
07-06-2004, 08:06 PM
still no joy
IE is dead as a dodo..

but thanks for your suggestion

Chilling_Silence
07-06-2004, 08:14 PM
Tried another browser?
Checked for Spyware that might be stopping it?

robert_m_r_w
07-06-2004, 08:23 PM
ran spybot, no adware was found

but it found a KB that might descibe my problem: "http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q306947"