PDA

View Full Version : Screen settings



Buspete
01-06-2004, 06:19 PM
I want to up my screen refresh rate from 60 Hz to 85 Hz but my "display prorerties" remains shaded, and wont let me change.

Pete

godfather
01-06-2004, 06:28 PM
What monitor are you using?

Restrictions can be imposed from monitor drivers, to prevent application of parameters that can cause problems.

Buspete
02-06-2004, 06:17 PM
I am using a HP Pavilion, (Four years old, and much upgraded) with the Standard HP 17" monitor supplied.

Pheonix
02-06-2004, 09:39 PM
GF is right, the refresh rate is restricted by either the card, the monitor drivers.

Go into device manager and see what your card and monitor is listed as and maybe someone can recommend something.

Depending on Windows version, right click "my computer" and choose properties from the menu that pops up. Then -hardware-device manager. In XP , you can still right-click "my computer" listed under the start listings.

Greg S
03-06-2004, 11:55 AM
Ya might want to update your graphics card driver too. Then perhaps it'll allow you the options. In any case, beware of setting the rate too high once you're able to - go maximum 85 I'd suggest

Buspete
04-06-2004, 08:43 PM
OK. First. Thanks people for all your help.

I have not been able to do anything yet to make my refresh rate improve.

My Winfast Menu is still shaded, and will not let me increase my refresh rate.

My manual says I can go to 85Hz at 1024x768 screen setting, but will not let me do it. WHY?

My local computer man says that my computer is no longer talking to my Monitor, what ever that means

any more help gratefully received, and once again, thankyou for your help


Peter King

metla
04-06-2004, 08:47 PM
Remove the monitor through windows,reboot and see if it re-detects it and loads compatable drivers.

If not then add the montior manually through windows and assign stndard monitor drivers.

It could also be problem with video card drivers,you can do the same as described above.

if you dont know how to do so ill write more in here later,seems dinner is already coldish so i gotta g

godfather
04-06-2004, 08:48 PM
Start by re-loading your video card/chipset drivers.

Buspete
10-06-2004, 09:26 PM
Thanks for all your recent replies folks,
All I need now is an action plan that I can try.
Please remember I am 65 and a bit slow, but can still follow a clearly written script.
Remember, am using win98 on an upgraded Hewlett Pac 4 year old PC, with 256 mem with a Winfast 3D 320x Display driver.

Looking forward to your replies.

I know I can only set my display to 1024x768 @ 85 Hz, max, but I actually prefer seeing it that way. It saves a lot of eye strain.

Regards.

Peter King

godfather
10-06-2004, 09:33 PM
What -exact number- model of HP Pavilion computer do you have?
That will enable us to determine the chipset and drivers you need.

Terry Porritt
10-06-2004, 11:19 PM
What do you get if you right click on the screen,select Properties, Settings, Advanced button, Adapter tab? Is the Refresh rate window greyed out?
In the adapter tab window there should be a button to change the adapter which will activate an update device driver wizard. You could try doing that having your video driver CD or disk available if it cant find anything.

Alternatively it may pay you to remove the Display adapter from Device Manager and let Windows re-detect and re-install the adapter. Win 98 may detect a generic video chip, and you could see how that goes, or go the 'have disk' way and load the driver from the video card CD, assuming you have one.

Though these two approaches are really the same thing.

The fact that you say "display properties" are greyed is a bit odd, that needs a bit more explanation, as Im sure the whole of Display Properties is not greyed and unavailable.

The monitor shouldnt really have anything to do with this problem, it is an adapter problem. If you dont have a monitor driver, and the monitor is younger than win 98 which it is, then windows should just detect it as a plug and play monitor.

Also being 65 is not old, you are still a spring chicken :)