PDA

View Full Version : Adobe Acrobat Reader 6.0



oolong
01-06-2004, 03:37 PM
I have attempted to install Reader 6.0 from the latest PC World cd. I am running a P2 400 with 128 meg ram using Win98. The install program advises me that the OS I am using is not supported by this iteration of the software. The blurb from PC World on the cd assures me that Win 98 is supported. At that point my only option is to press the "OK" button and the installation is terminated.
Has anyone had a similar problem or would be able to direct me to a solution?
This is not a total disaster as I already have Reader 5.0 installed. but having the latest version may not be a bad thing.

godfather
01-06-2004, 03:46 PM
Adobe seem to know, but they wrote it, so thats expected.

As you suggest, Windows 98 is unsupported.

Windows 98SE is supported however.

Intel® Pentium® processor

Microsoft® Windows 98 Second Edition
Windows Millennium Edition
Windows NT® 4.0 with Service Pack 6
Windows 2000 with Service Pack 2
Windows XP Professional or Home Edition
Windows XP Tablet PC Edition

32MB of RAM (64MB recommended)

60MB of available hard-disk space

Internet Explorer 5.01, 5.5, 6.0, or 6.1

oolong
02-06-2004, 05:33 PM
That would seem to cover it. Thank you.

agent_24
02-06-2004, 05:57 PM
keep version 5, i say - 6 takes longer to load, and ive got a faster computer than yours, but it IS running XP so what do you expect?