PDA

View Full Version : Print Shop Photo Pro



glorybee
25-05-2004, 11:11 PM
I recently transferred some photos from my new Samsung Digimax V4 camera to the above programme.
It is the first time I have tried this.
I put all the photos into a side screen from which I moved them over and into 3 different photo albums.
My problem now is that when I click on any of the photos then click "open" I get the following message:
Can't locate requested file. E:\Dcim\100sscam\(name of photo).
I cannot do anything at all and have obviously done something stupid in my ignorance.
I read that the photos should have been stored on "C" drive which has not happened.
As the photos are no longer on the memory card of my camera - is there a possible way I can correct whatever it is that I have done wrong.
This is all very new to me so I am hoping that I can get some suggestions set out very clearly.
Please help if possible.
Many thanks in anticipation
Glorybee

Rob99
26-05-2004, 12:27 AM
Hi Glorybee

Yes it looks as tho the photos have not been transferred to you hard drive (C:). The easiest way to make sure the photos are transferred properly without using a program is to;
- Connect your camera to your computer,
- Use Explorer navigate to where they are stored in your memory card eg. "E:\Dcim\100sscam\(name of photo)" to double check thats where they are,
- Remember that address,
- Then create a shortcut on your desktop with that address
- The shortcut will only work when your camera is connected
- Once that is setup you just click the shortcut to go straight to the photos
- Select all
- Cut (Ctrl X) or (right click > cut) or (Edit > cut)
- Go to where you want to save them eg. "My Pictures"
- Then paste (Ctrl V) or (right click > paste) or (Edit > paste)

As for retrieving your lost photos on your memory card try this program (http://www.snapfiles.com/get/restoration.html) and good luck.

Rob :)