PDA

View Full Version : MSN Messenger 6.1



Lamoe57
01-05-2004, 02:27 PM
My operating system is XP Home.

When I open MSN Messenger it shows my log in id and allows me to connect automatically which I don't want to happen. I would prefer to select the log in id and then key in the password.

I have what I call all the appropriate boxes ticked or unticked under options to avoid and automatic connection but it hasn't changed anything.

I have been into the user accounts to see if I can change anything in that area but I am uncertain in this area.

Can anyone tell me how to prevent my log in id and automatic sign in happening so that I have to select to log in and provide my password.

I have also tried to uninstall and reinstall but this hasn't fixed the problem either.

I am picking there is something within the user accounts that could fix the problem however could someone help me with this.

somebody
01-05-2004, 05:52 PM
> I have been into the user accounts to see if I can
> change anything in that area but I am uncertain in
> this area.

Yes - you have gone to the right place - somewhere in User accounts, there is a something to "asssociate" your user account with .NET Passport. If you disable that, it will solve your problem

Lamoe57
01-05-2004, 06:24 PM
I know Somebody but can you tell me how to get there.

I have looked in Help but I don't see the area that it talks about.

Can anyone help.

Jester
01-05-2004, 06:59 PM
Click Start - Help and Support

Type "delete stored user names" in the search field

Follow instructions under the result that says Stored User Names and Passwords.

J
:D

Lamoe57
01-05-2004, 09:28 PM
Hi Jester,

I managed to get to the area which allowed me to remove the name of the log in passport however Messenger still shows the name of the user that i have removed.

How can I delete the user from Messenger completely so that no log in id appears at all.

Jester
01-05-2004, 09:49 PM
As far as I can see, the last name you signed in as shows up again when you start msn messenger. I am unsure how to stop this happening but if you didn't click the box to remember your password you should be ok, as long as no one on your PC knows your password..

Here is another way to manage your PCs passwords in XP.

Click Start / Run

Type control userpasswords2

Click Advanced tab

J
:D