View Full Version : Language Default MS Office 2003

29-04-2004, 02:55 PM
Keeps changing back to US English and is driving me potty. Changed default in application; changed language settings in keyboard; changed default language via MS Office Tools > Language 2003 Settings (which incidentally wiped normal.dot but did not change to NZ english).

Anyone got any other ideas or is this the start of the global invasion??


29-04-2004, 05:27 PM

Have you been into Control Panel. Regional and Language Options and under Regional Options selected 'English (NZ)?

Once it is set within Word remember it will only apply to all new documents.

Oxie (Lyn)

07-05-2004, 10:23 AM
Yep done that.

It seems to be a common problem as several MS Office trainers I have spoken with have clients with the same problems. No matter, where or how often you set the default to NZ English it keep reverting to US English.

bk T
07-05-2004, 11:04 AM
Welshkiwi, I can understand how frustrating you are as I had the same problem. It is quite a common issue re this matter.

I did as Oxie mentioned, change the regional settings in the Control Panel and then changed the setting within Word. No problems, since then.

Good luck

Murray P
07-05-2004, 11:19 AM
It is something I absolutely hate with a passion. Such a simple thing for the user turns into a major headache. It seems to me that MS do not have the will to fix this in their OS and office app's as it's been happening since Word 95 AFAIK, we're just lowly foreigners to them obviously, arrogant p's.

Like you, I have tried all the possible settings in Control Panel: Localisation, Keyboard, etc, Word: Format > Style, Tools > Language, new Normal.dot. Seems to stick for the session sometimes but, then sneaks in when Word is restarted. For some reason, some versions or combo's thereof, of Word/Office just will not accept anything other than US English for any length of time.

My next, smallish, report will be written in Open Office 1.1 from Linux. If successfull, bye bye Office and eventually Windows. Please don't tell me OO does this too.

Cheers Murray P