PDA

View Full Version : Hyperlinks in word



zip1nz
21-04-2004, 02:57 PM
When working with a html file in Microsoft Word can you stop the hyperlinks you add to objects from automatically activating from within word. This is really annoying when to trying to edit and they keep activating all the time. Hope someone can understand this. Thanks.

godfather
21-04-2004, 03:18 PM
Right click on the hyperlink - remove hyperlink

But that could be version specific, and the crystal ball does not give your Word version...

rugila
21-04-2004, 03:58 PM
Word 2000 - maybe others

Tools > AutoCorrect Options > AutoFormat as You Type > Uncheck Internet and network paths with hyperlinks

zip1nz
21-04-2004, 05:04 PM
Sorry GF Word 2000. This will remove the hyperlink. I want it to stay there and activate when used within a browser but not when editing in Word. This is kinda hard to explain.

Rigula, yeah I think you got it, still working through it, will post back I it dosent work.

Thanks for your help guys.

zip1nz
21-04-2004, 06:11 PM
Rugila, Ive done this but it dosent stop the hyperlinks opening when editing in word. Any other suggestions.

beama
21-04-2004, 07:59 PM
try this then
Change the way hyperlinks are followed
By default, users follow or open hyperlinks by pressing CTRL while clicking the hyperlink. If you prefer, you can have hyperlinks open by just clicking them.

On the Tools menu, click Options, and then click the Edit tab.
Clear the Use CTRL+Click to follow hyperlink check box. do the oppersite of this

from Microsoft Word help

zip1nz
22-04-2004, 02:08 PM
I hear what your saying beama, not ideal but a usable work around. Option is not in my edit tab list might be version specific, which version are you using I have word 2000.

beama
23-04-2004, 08:04 AM
2002 or as it somtimes called office xp