PDA

View Full Version : Now it's really stuffed (more on network)



karent
20-04-2004, 10:34 AM
Well, we tried most of your suggestions on this thread (http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=46362#263060), thanks. Nothing worked. I should say that the PCs have successfully pinged each other, and all file/drive sharing options appeared to be set up as they should. Unfortunately, just when I was going to try something new and different, Kevin started playing around on another PC and now we can't even get on-line (well, I'm blaming him - it could have been one of the changes I made, of course, but I was only following the advice offered). On all three machines we now get the old "cannot find page blah blah blah" when we try to launch IE. Bugger! What do we do now? Start from scratch? Good grief, I hope not. Cheers guys.

godfather
20-04-2004, 10:49 AM
Perhaps if you post the IP settings for each PC 1,2 and 3 back here
(such as 192.168.0.1, subnet 255.255.255.0) etc.

This is available on the expanded Details box (lower LH side) when you click on the Local Area Network in Network Connections.

Also confirm settings of the XP firewalls for each (disabled)

karent
20-04-2004, 11:47 AM
Pardon the ?:|, but do you mean here on F1? If, so, I can't do that until I get home from work later this 'arvo. Thanks.

karent
20-04-2004, 11:49 AM
And also, in the absence of the Old Boy who knows a little more about these things than I do, how do I get to the place where I can disable the XP firewall?

godfather
20-04-2004, 12:12 PM
In the same place as you get the IP.

Right click on Local Area Network and select Advanced.

Also, I assume you have actually shared something on the drive of each PC? Right click a folder and select Sharing and Security to enable it?

With nothing shared there is nothing for it to access.
With the firewall on, it will not be able to access.

So many possibilities, but its usually very smooth to network XP.

Good to know us Old Boys have our uses.

Jester
20-04-2004, 12:19 PM
>>Also, I assume you have actually shared something on the drive of each PC? Right click a folder and select Sharing and Security to enable it?

Very important!

karent
20-04-2004, 01:11 PM
As far as I know, all files/folders/drives were enabled for sharing before everything went pffffftttt. But even though we did this, one PC could see both the others and the other two could see each other but not the one which could see them. Boy, that looks confusing. I'll put it another way:
PC 3 could see PC 1 and 2 (PC 1 is the machine the router and modem are directly connected to). PC 1 and 2 could see each other, but not PC 3. I'll look into that firewall disabling thingy.
And yes, Old Boys do have their uses - some of those uses are even quite nice ;)