PDA

View Full Version : while Removing metadirect auto dial up unable to access PCWORLD nz



Advocar
15-04-2004, 01:06 AM
I found that on startup dialup display displayed, a program requesting info from internet. I don't allow dial up to be automatic found request was for matadirect.net. Checked out PCWorld and downloaded Spybotsd12. Installed and ran program. After restarting my PC loaded up OK but still wanted to dial out to metadirect. Searched internet and downloaded Pest Control as it said it could remove metadirect. But wanted $39 for it so I thought I would check PC World NZ for help but was unable to access PC World NZ site but PCWorld COM OK. In addition MS Explorer very slow almost stopped completely. Upon rebooting Spybot advised some errors with reporting could occur with both programs installed. Uninstalled Pestcontrol, recovered Spyboot errors and now able to access PCWorld NZ. Ran Spybot again and fixed errors it found still able to access PCWorld NZ. How can I get rid of dialup matadirect

ilikelinux
15-04-2004, 09:15 AM
have got a firewall running?

also try Lavasoft Adaware.

Susan B
15-04-2004, 01:05 PM
Check out the forum's Spyware FAQ (http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=41858) for more weapons to use against these sort of pests.

Note: The page may take a little while to load but it will get there eventually.

Advocar
16-04-2004, 12:05 AM
Am running win xp pro firewall

Thanks to Ilikelinux and Susan B for all info. Have read spyware FAQ. Unable to do it tonight but will advise results when completed

Advocar
19-04-2004, 09:25 PM
Hi Susan. Had trouble downloading from your link it wouldn't go past downloading file but not 1 bit transferred. Typed into google selected UK and all arrived. Followed your instructions Adaware found 37 new objects and removed them. ran Spy Bolt and 100% clear. Intend to select another E Mail program as we are careful where we go. Thanks once again

Advocar
21-04-2004, 11:18 PM
Metadirect back again. 2nd time I rebooted it was there again. Ran adware/ spybolt and removed it again. have rebooted +5 times now over 2 days not seen it again?

Looking thru FAQ etc checking Task Mgr since found Svchost.exe Svchost Local service Svchost system (X2) Svchost network service listing under running processes.
Are these a variation of the Svchost32 virus or are they valid processes?
I seem to remember that taking these temp out of my startup stopped yellow icons floating above the lower task bar at start up.

When I log into windows update scan service it displays scan started but nothing happens, status shows no data being transferred to/from internet. When I try to change from Pfress F1 intro screen to FAQ it also stops

Checked programs My Webb / My search and tried to uninstalled as per FAQ spy discussion. Unable to unistall My Webb. On my Google tool bar I have My webb Search & Smiley Central. Are these valid toolbar icons.