PDA

View Full Version : error message



jayal
14-04-2004, 09:53 PM
suddenly am having trouble logging on to "virtual super 12" - first off the window was too small i.e. no elevators to manoeuvre round the site, so i altered the resolution but while loading, up comes the following window - tried to contact netscape this morning but till now have no reply (anyone know their email address?) - soooo, can anyone interpret this gibberish please - message follows


NETSCAPE caused an invalid page fault in
module NETSCAPE.EXE at 0167:004399a9.
Registers:
EAX=00c25a4c CS=0167 EIP=004399a9 EFLGS=00010202
EBX=00000000 SS=016f ESP=00b4f334 EBP=00b4f370
ECX=00d81100 DS=016f ESI=00d81100 FS=13ef
EDX=00000000 ES=016f EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 77 3c 39 5e 34 75 70 39 5e 3c 75 6b 8b 01 38
Stack dump:
00000000 00d81100 00000000 00b4fb28 7800e9bc 78031248 ffffffff 00df04e3 00cfc320 00df04e0 780012c0 00000003 00000000 00403b83 00c25a4c 00b4f3ac

Merlin
14-04-2004, 10:16 PM
Hmmm - means that you should immediately turn your machine off, package it and send it to PC World for exhaustive testing.


Then that diagnosis could be wrong and that it is a problem with the version of Netscape recognising the application software, usually cured by using another browser or searching the sites of Netscape or the software manufacturer for an answer.




A common mistake people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
--Douglas Adams

jayal
14-04-2004, 10:25 PM
site's been fine up until recently, anyway tried a coupla more times and there seems to be a subtle change with some of the numbers such as:- the first set, 4th line,after EAX??

NETSCAPE caused an invalid page fault in
module NETSCAPE.EXE at 0167:004399a9.
Registers:
EAX=00c25a4c CS=0167 EIP=004399a9 EFLGS=00010202
EBX=00000000 SS=016f ESP=00b4f334 EBP=00b4f370
ECX=00d81100 DS=016f ESI=00d81100 FS=13ef
EDX=00000000 ES=016f EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 77 3c 39 5e 34 75 70 39 5e 3c 75 6b 8b 01 38
Stack dump:
00000000 00d81100 00000000 00b4fb28 7800e9bc 78031248 ffffffff 00df04e3 00cfc320 00df04e0 780012c0 00000003 00000000 00403b83 00c25a4c 00b4f3ac

-----------------------------------------------------------

NETSCAPE caused an invalid page fault in
module NETSCAPE.EXE at 0167:004399a9.
Registers:
EAX=030ffac4 CS=0167 EIP=004399a9 EFLGS=00010202
EBX=00000000 SS=016f ESP=00b4f340 EBP=00b4f37c
ECX=00d56210 DS=016f ESI=00d56210 FS=4e6f
EDX=00000000 ES=016f EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 77 3c 39 5e 34 75 70 39 5e 3c 75 6b 8b 01 38
Stack dump:
00000000 00d56210 00000000 00b4fb28 7800e9bc 78031248 ffffffff 00e0e4f3 00cfc320 00e0e4f0 780012c0 00000003 00000000 00403b83 030ffac4 00b4f3b8

-------------------------------------------------------------

NETSCAPE caused an invalid page fault in
module NETSCAPE.EXE at 0167:004399a9.
Registers:
EAX=00bfe114 CS=0167 EIP=004399a9 EFLGS=00010206
EBX=00000000 SS=016f ESP=00b4f340 EBP=00b4f37c
ECX=00d821b0 DS=016f ESI=00d821b0 FS=120f
EDX=00000000 ES=016f EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 77 3c 39 5e 34 75 70 39 5e 3c 75 6b 8b 01 38
Stack dump:
00000000 00d821b0 00000000 00b4fb28 7800e9bc 78031248 ffffffff 00def623 00cfc320 00def620 780012c0 00000003 00000000 00403b83 00bfe114 00b4f3b8

Oxie
15-04-2004, 09:32 AM
jayal

Are you getting that message only when you try accessing a particular site or are you getting the messages at numerous sites?

What version of Netscape do you have?

Have you tried clearing the Cache in Netscape?

Oxie (Lyn)

Merlin
15-04-2004, 01:10 PM
Don't be lazy - at least search for a solution

http://www.computing.net/windows95/wwwboard/forum/8305.html

jayal
15-04-2004, 08:16 PM
hey oxie, with all due respect--------

merlin,thanks, have done a few searches - if i could only find their email address

Godfather! - Tweaki'e - where are you? - those registers?

whiskeytangofoxtrot
15-04-2004, 08:49 PM
> hey oxie, with all due respect--------

Sorry what? He asked some pretty valid questions - you've included next to no information, we don't know what version of Windows or Netscape it is (we don't even know if it's a PC or Mac).

Asking questions to better understand the problem is completely normal.

How about some information like if it happens with other sites, version information, duration of problem, anything that's changed, been added or removed from the PC.

> merlin,thanks, have done a few searches - if i could
> only find their email address

NetScape provide free browsers to hundreds of thousands, if not millions of people, I imagine the chances of them providing free e-mail or technical support for every individual problem pretty unlikely.

Try reinstalling it, upgrading to a later release, trying another browser.

jayal
15-04-2004, 10:04 PM
okay, maybe i could add more detail - my apologies - netscape communicator 4.7 - w/98 - 20gb HD - 256 ram - system runs fine 'cause i keep it that way - i'm very happy with netscape, very little sh*t mail and usually reliable - have no problem with any other programme/site/folder/file except "virtualsuper12" loads probably 95% then up pops the error message - appears to be a netscape error hence the query re email address so i can send them the error message - but - i thought i'd get the answer quicker/better from "press f1" - that's why i posted the message - the error message(s) are in previous posts - hope all is clear now

godfather
15-04-2004, 10:44 PM
The register data is only of use to those that wrote the programs - we have no idea of the coding so don't hold out any hope.

The link Merlin gave has a ton of good stuff in it.

Please advise how many of those possibilities you have tried (referring to add-ins and programs that may call Netscape).

As well covered in the link, most of the problems are caused by programs other than Netscape, calling routines within Netscape, so I would have no expectation of Netscape solving the issue.

Oxie
15-04-2004, 11:01 PM
If you don't have any luck finding out what is causing the problem, you might consider downloading Netscape 7.1. I find it a big improvement on Communicator. All your settings would be kept, and it runs on Win98.

Oxie (Lyn)

jayal
16-04-2004, 01:04 PM
thanks people, and to "oxie" - upgraded to 7.1, and yes, that seemed to fix it - and i thank "godfather" too for coming in - interesting about the registers and i take your point re netscape

Oxie
16-04-2004, 02:14 PM
jayal

I am pleased you have it sorted. I think you will enjoy 7.1 - the pop-up stopper is great.

Oxie (Lyn)