PDA

View Full Version : Sound Card (Code39) problem



awoof
13-04-2004, 03:00 PM
i have had to format a computer running XP pro and after reloading XPpro the sound card which worked before, now gives this error when you load the xp sound card drivers
"Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)'
The sound card is a :Genius SM-Live series PCI Audio"
Is there any suggestins on how to fix this problem.

Jester
13-04-2004, 03:23 PM
You could download a driver for the card, and run the install program within the download (if there's one). Start here:

http://www.soundcard-drivers.com/companies/430.htm

Or go to http://www.driversguide.com user name 'drivers', password 'all', and search that.

Once you have the file, use the add hardware wizard in Control Panel, or right click the card in the system device list, select properties, and update the driver.

Don't let Windows update the driver, manually point the install location to where you downoaded the drivers. Many driver downloads have a read-me file that guides you.

I had the same issue recently with an old graphics card that XP recognised, but wouldn't install drivers on its own.

J
:D

awoof
13-04-2004, 08:26 PM
i downloaded a driver , and run the install program,but still the the same also
did asyou suggested,doing it throuhg the hardware wizard in Control Panel, also just the same.
Thanks Jester for that,i will keep on trying

Jester
13-04-2004, 08:31 PM
damn.

:|

beama
13-04-2004, 10:16 PM
Jester this has worked for me in the past
take the card out get the chipset off it then search for the driver by chipset and yes as already suggested I got the driver that worked from drivers.com

beama
13-04-2004, 10:18 PM
opps sorry not Jester but "awoof"

awoof
14-04-2004, 06:14 PM
i got the chipset No.and D/L driver which was the same driver that i had been trying.so i got the same result

I thought i would try reloading windows again and sure enough that worked.

Thanks for your help

Alan