PDA

View Full Version : forum speed



Rod ger
03-04-2004, 09:08 PM
1min 6 secs to load forum from link in pcworld home page.
1 min 29 sec to load page 2
2 min 30 sec to log on
search for "pc world nz" in Google, 16secs
all on dailup
???
Is Press F1 severely choked, or extremely popular on a Saturday night??
Or just slow?

Jester
03-04-2004, 09:21 PM
yes, yes and OMG YES!!!

no, that wasn't a Harry met Sally moment, but the answers to your queries. Move on nothing to see here.

godfather
03-04-2004, 09:26 PM
> 1min 6 secs to load forum from link in pcworld home
> page.
> 1 min 29 sec to load page 2
> 2 min 30 sec to log on
> search for "pc world nz" in Google, 16secs
> all on dailup

Just to get this clear -

Are you bragging or complaining?

Rod ger
04-04-2004, 01:22 PM
Just makes it so hard to use. I've used and supported this forum, for years, on and off as work allows. Its been about 4 months since I really had a browse and the speed thing was just so noticeable.

I know its always been a BIT on the slow side but it seems to be getting worse. Its a great resource with some really knowledgeable people, let down only by its treacle like speed.

Rod ger
04-04-2004, 01:29 PM
It may be something to do with my cache as things seem quite a bit faster than yesterday?

tweak\'e
04-04-2004, 01:31 PM
concidering since robo came onboard the amount of posts have gone from 3 per day to 30+ per day. those who remember the old forum will think this forum is a rocket ship even on its slow days.

Dastardly
04-04-2004, 03:15 PM
Admittedly this Sunday, but am getting 11 - 16 seconds for entry to F1. Pages 2, 3 etc, etc. And I live in Raglan!

Looks like you need a session with Addaware & Spybot *** to clean out the computer tubes. Hope that makes an improvement.

Have a nice day

Dastardly

Orion
04-04-2004, 03:16 PM
Someone should moan about it in the next PC world. Write to Bruce Buckman for the mailbox column ]:)

Basically if the server isn't being stressed CPU wise, then they should look at getting some faster hard drives in to access the database. I suggest dual raptors in raid0 +1 backup drive.

That and the server's internet connection are the bottlenecks.

Graham L
04-04-2004, 03:38 PM
Wow. ESP hardware tracing and bottleneck analysis. :D

A tiny database like this (225k records) isn't likely to be disk I/O limited.

I suspect the interpreted system is more likely to be the main problem. A bit of configuration tuning of the forum software, and the database backend software would be more likely to boost the speed.

Rod ger
04-04-2004, 03:42 PM
Nah! I'm clean and optimized( one of my hobbies tweaking W98).

stu140103
04-04-2004, 05:42 PM
> Basically if the server isn't being stressed CPU
> wise, then they should look at getting some faster
> hard drives in to access the database. I suggest dual
> raptors in raid0 +1 backup drive.
>
> That and the server's internet connection are the
> bottlenecks.

>I suspect the interpreted system is more likely to be the main problem. >A bit of configuration tuning of the forum software, and the database >backend software would be more likely to boost the speed.

if people searched

http://pressf1.pcworld.co.nz/search.jsp?search=true&q=Press+F1&date=2years&user=&range=30

They would find that this slow down, happen on the odd occasion.

Orion
04-04-2004, 05:59 PM
Of course the Disk I/O matters. :p

40 people requesting stuff from the disk at one time, oh with a 7200rpm drive, even that would be too slow.

Susan B
04-04-2004, 07:05 PM
> Just to get this clear -

> Are you bragging or complaining?

LMAO :D

Orion
05-04-2004, 02:19 AM
Whoa forum crash. And we're finally back up!

Trip over the cat5 bruce?

Jester
05-04-2004, 09:49 AM
yep - was reeeeaaaallllly slow from about 8pm last night .... 5 hours to load the page!!
:D

merlin-nz
05-04-2004, 10:24 AM
You call that slow I couldnt get on at all on sunday. :_|

major withdrawl.

But then I had nothing to write only to catch up on the gossip. :D

cheers merlin-nz ;-)

Rod ger
05-04-2004, 09:33 PM
Yeah I timed out 3 times at just over 5mins so gave up. Maybe its because there is no-one to reboot on Sunday????????

Jester
05-04-2004, 09:55 PM
waiting..... (http://sal.neoburn.net/imagef1/files/waiting..jpg)