PDA

View Full Version : Outlook Express and IE6 not working



fnphoto
31-03-2004, 03:43 PM
Using windows XP I can connect to internet through the Network Connections -but cannot receive email or view any pages in IE6.( I can send email - occasionally) All setting appear to be OK. Have tried another phone connection with this computer & have the same problem.
Tried another computer using the same ISP & phone line & settings, all OK!
Anyone help please as I am loosing all my hair over this one!!!?

Jim B
31-03-2004, 03:53 PM
Do you have a firewall or an antivirus program with a firewall as part of it.

Check this first.
In Internet Explorer go to Tools\Internet Options
On the Connections tab select your ISP connection and press "Set
Default" make sure the "Always Dial My Default Connection" is selected.
then press "Apply" and OK

fnphoto
31-03-2004, 04:01 PM
Thanks Jim B - but I have tried all those options (incl. uninstalling anti virus & firewall) - still no joy.....

Jim B
31-03-2004, 04:17 PM
What firewall do you have.

It can still be a firewall problem even if you have uninstalled it.

fnphoto
31-03-2004, 04:21 PM
Was only using XP firewall, which was good enough for my use. I know there are are far better ones out there ....but ...$$$ etc

Jim B
31-03-2004, 04:27 PM
XP firewall would not cause this problem

It could be spyware, in particular one called new.net
If anyone has done any music downloading then this is a real possibility.
Check in Add/Remove programs for new.net and remove it if it is there.
It does not always show here so if it doesn't you could still have it.

If you have Spybot give that a run.

Jim B
31-03-2004, 04:34 PM
Try a reset of TCP/IP

Start\Run type in cmd press "Ok"

At the Prompt type in

netsh int ip reset resetlog.txt

Press Enter

Re-Start Computer

fnphoto
31-03-2004, 05:17 PM
I have run Spybot- Seach & Destroy and Lavasoft Ad Aware as I initially thought that could be the prob.
I will try the reset of TCP/IP tomorrow when I next have access to the machine.
Thanks very much for your help & time Jim.

whiskeytangofoxtrot
01-04-2004, 02:09 AM
*waits to see if he can guess Jim B's next step* ;)

beama
01-04-2004, 07:38 AM
Have you tried a repair
gotto control panel uninstall application applet, select internet explorer, select modify, then a another box will appear, select repair and ok. Also check ie updates
also try running sfc the "run" area, you will need your install disk for this and several cups of coffee

Jim B
01-04-2004, 09:21 AM
Good suggestion to try a repair of IE

WTF - not really keen to suggest the next step if it can be avoided.
Feel free if you want to, as you are better at explaining these things.

fnphoto
01-04-2004, 07:22 PM
Yes I have tried a repair and also run Microsoft Security Update CD which has updated everything.......but the problem is STILL there.
...If I can't fix the thing tomorrow - format! & re-install! ..the one thing I wanted to avoid as all backups on this machine has to be done to floppies.......

Jim B
01-04-2004, 08:39 PM
Try this first


This fix covers a reinstall of the TCP/IP protocol and WinSock socket layers to resolve "no traffic" problems on a computer as a result of a damaged socket layer, or protocols. This is often as a result of a damaged firewall application, botched SpyWare removal or other layered application difficulties.

Step 1: Delete registry keys


* Open the Registry Editor from the run line. Start --> Run --> regedit --> ok
* Navigate to both of the following keys and then delete the key (folder):
* HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Winsock
* HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Winsock2
* Restart the computer


NB: It is important to restart the computer after deleting the Winsock keys. Doing so causes the XP operating system to recreate shell entries for those two keys. If this is not done, the next step does not work correctly.

Step 2: Install TCP/IP over top of the existing installation:


* Open the properties window of the network connection. Start --> Connect To --> Show All Connections --> Right-click the Connectoid --> Click Properties --> Select the Networking Tab
* Click Install
* Click Protocol
* Click Add
* Click Have Disk
* Type the path to the nettcpip.inf file and click OK. This should either be: c:\windows\inf or c:\winnt\inf (if you click browse, then attempt to browse to the \inf folder, it may not show up in the list as it is a hidden directory)
* You should now see "Internet Protocol (TCP/IP)" in the list of available protocols. Select it and click OK.
* Restart the computer

whiskeytangofoxtrot
01-04-2004, 08:43 PM
> Feel free if you want to

Ya bet me to it :p