PDA

View Full Version : Computer Automatically Booting (W2K)



KellyBoy_Nz
30-03-2004, 10:04 PM
Giday

I have this problem with my PC. When I get a phone call and the computer is off, it automatcially starts up. It never used to happen when I had is hooked up to an External Jetstream Modem. Do I need to get a new modem or can I change something in the BIOS or anything?

Help Please :-D

robsonde
30-03-2004, 10:07 PM
this is a biso thing, wake on modem ring.

have a look around your bios setting for "wake on madem ring" set it to off.

KellyBoy_Nz
30-03-2004, 10:17 PM
Any chance of being a bit more specific dude. I have looked around but cant find much. Cheers :-D

robsonde
30-03-2004, 10:44 PM
sorry.

the small steps version.............

1) enter BIOS at start up (hit del on most systems)
2) look in power managment
3) look under PCI power events
4) look for wake on LAN/ring
5) set wake on LAN/ring to disable.


the steps above might be a touch diffrent on your system, if you have any problems wiht the instructions then give info about your motherboard and BIOS brand (my BIOS is award)

good luck.

KellyBoy_Nz
31-03-2004, 08:56 PM
Giday Again

Cheers for your response. Those steps work for my computer and my motherboard on my home computer. However this problem is happening for a friend, and those steps you have given my are not in her BIOS under Power Management. :-D My friends motherboard model number is Elite Group L7VMM2 VIA KM266 KZFSB266 (Supports AMD Athlong XP/Athlon/Duron Processors.

Help :-D

robsonde
31-03-2004, 09:22 PM
I cant give much more help sorry......

all i can sugest is to have a good look in every menu in BIOS and see what you can find........

others around here might be of more help.

Murray P
31-03-2004, 10:47 PM
You might find something in your modem setting/properties. Go to Control Panel > System > Hardware tab > Modem > Properties > Power Management and uncheck any boxes with wording like " Allow this device to bring the system out of standby" or "Wake on ring" or some such. You might find similar under Modems in Control Panel. Sorry about the uncertaintt but, it's been while since I had a dialup modem.

Cheers Murray P

Elephant
31-03-2004, 11:25 PM
His friends' motherboard also sports an award BIOS according to their Web site as is my BIOS.

My Award BIOS mentions WOL (PME#) from Soft-off = disabled
WOR (RI#) from Soft-off = disabled.

These both under Power Management Setup.

It is obvious to me that WOL = Wake on LAN and WOR = Wake on ring.