PDA

View Full Version : Changing editing language in Word



write-click
25-03-2004, 11:46 AM
Since my computer was reformatted recently, my Word documents are being proofed in US English. I have gone into Tools, Language and Set Language, and changed it repeatedly to NZ or UK English, but it keeps reverting to US. I clicked the Default setting and clicked Yes, then exited Word but apparently it should ask if I want to save the changes to the global template - but it isn't, and everytime I open Word, it is reverting to US. It is driving me up the wall! I have noticed that when I go to Set Language, instead of one language being highlighted at the top, it has two - US and UK English.

Can anyone suggest any way to set this to NZ as it is irritating the hell out of me seeing my words changed before my eyes!

Susan B
25-03-2004, 12:19 PM
Go into Control Panel (from Start menu) and ensure that the settings in Regional and Language match what you are trying to set in Word.

write-click
25-03-2004, 12:24 PM
Yippee! I knew it would probably be some little thing that needed to be altered somewhere - and that seems to have done the trick! Thanks so much Susan, that has saved me from tearing my hair out ;-)