PDA

View Full Version : USB Device Malifuntioning...



csinclair83
18-03-2004, 05:15 PM
I was watching the cricket and download Ebooks via shareaza...and i do adaware scans every hour or so incase it downloaded spyware...
but then like 15 mins ago my mouse wouldnt move and then something came up in a bubble near the sys tray and said a usb device on this computer is malifunctioned and windows cant read it, for more info click here..so i move the mouse and it moved...and then bubble dissapears before i could actually click on it for more info...
so i went to control panel and uninstalled it, restarted computer...reinstalled it...same problem....
so i right clicked on my computer and went to device manager and it said drivers all good, no problems..but then the bubble still comes up and says its malifunctioning....

its a cypress USB optical mouse...and its the ONLY thing i use on USB unless i use my printer but havent used it for 2-3 weeks now...
and there hasnt been any program installations or anything...and adaware hasnt found anything in its regular scans today...

Can someone tell me whats wrong here?...

Am unsing winxphome too :)

Cheerz in advance

Chris

robsonde
18-03-2004, 05:30 PM
check its pluged in right.

csinclair83
18-03-2004, 10:05 PM
sorry for not replying earlier..
its all plugged in right as i never unplug it etc

robsonde
18-03-2004, 10:38 PM
could it be that the mouse is faultly?

csinclair83
18-03-2004, 10:40 PM
hmm i might have 2 get it checked at then :(

when it plugs in the light shines which i thought means it works so yeah...

metla
18-03-2004, 10:49 PM
Unplug it,clean the plug,re-insert.