PDA

View Full Version : How to get my 98 desktop back to SMALL icons, etc.



Maryann
17-03-2004, 09:20 PM
"He who shall be nameless"has messed up the icons on the desktop and this page etc etc, so that the words are HUGE!!

"HE"...(you know who) has tried changing the screen resolution but no good. :( :(

We know this is just basic stuff.....but have pity on the aged, especially the one who is going to age even faster if he doesn't stop tiddling around with precious computers. ( ;) )
"Maryann-the-merciful".........for 5 more minutes, then "look out, PJ....I want to use XP"

Peter H
17-03-2004, 09:28 PM
Right click on Desktop - properties - settings - advanced. All will be revealed.
Bye

Maryann
17-03-2004, 09:39 PM
Peter H

I can only get as far as "settings"...the page is so huge that only part of it shows. I can just see "screen area" which is 640 x 480 pixels....any other details are out of sight.

Maryann.

Jen C
17-03-2004, 09:50 PM
> I can just see "screen area" which is 640 x 480 pixels..

No wonder the screen is huge! Change the resolution to either 800x600 or 1024x768 and see if that helps.

Peter H
17-03-2004, 09:51 PM
Can you change Screen Area to 800x600? From memory - old - I had to start in safe mode once to solve this. Hold down Ctrl while rebooting.
Bye

Poppa John
17-03-2004, 10:03 PM
Jen C & Peter H

Have changed pixels as suggested, but cant "apply"....nothing happening, apart from PJ "running for cover" :D

Maryann

Jen C
17-03-2004, 10:05 PM
OK, as Peter suggested, boot into safe mode (try pushing F8 during booting) and see if you can adjust the resolution there.

Maryann
17-03-2004, 10:49 PM
Carried out suggestions....but now can't get out of "safe mode"....and just discovered, by looking over my shoulder at a "cringing" PJ....the dratted thing has gone BACK to 640x480 pixels, and only 16 or 256 colours....have lost the 32 colours PJ says it used to run in.

When he sets everything up, and goes to restart, it locks up and he has to do a manual restart. :_|

Oh woe oh woe...doom and despondency descend as we drag off drearily to bed...........with teddy bears and Horlicks, perchance to dream..............that when we wake up, it will have fixed itself. ?:|
All suggestions thankfully rec'd and worked on tomorrow.

Pheonix
17-03-2004, 11:16 PM
Reload video card drivers.

Maybe first to try, (keep drivers handy), right click "my Computer" and choose properties, then device manager. Click on the little red cross beside "display device" and it will expand out. Right click and delete all. restart PC.

If the drivers were corrupt, this will load a good one, providing it is available in windows directory. If not, then use the drivers that came with the video card or motherboard.

Tape up PJ's hands :)

Maryann
18-03-2004, 08:34 AM
Pheonix

He who shall be nameless is still asleep, so am trying your suggestion. (the one to do with the computer, not the tying of hands...yet..;)

HOWEVER...when I open up DeviceManager on 98, I can't see a "display device".
"Display adapters" is there, with Rage llC etc, and "Other Devices" with a ? on it......but no "display device". ?:|

Maryann

Pheonix
18-03-2004, 08:51 AM
Yes thats the one, my faulty recall :)
Note down what is listed, as it makes it easier to loacte drivers if you do not have them. Then delete all those listed and restart.

Maryann
18-03-2004, 09:01 AM
Pheonix...good morning

The only item listed under "device adapters" is the one I mentioned...
"Rag llC AGP (English). Nothing else. Do I delete that?

Thanks
Maryanne.

Peter H
18-03-2004, 09:24 AM
Morning - Have you the video card drivers disc? If so, you can try deleting what is shown and reinstalling. Should show under Display, not Device adaptor.
Bye

Pheonix
18-03-2004, 09:32 AM
Yes Maryann, that is the right one to delete.
What normally happens, is Windows keeps the file in it's directory. When you delete it and restart, it will go through the "found new hardware" routine. It will look in its directory and find the file it wants and load it. Sometimes the file goes missing or corrupt, and it is then that you would require your driver disk. If you don't have the drivers, the worst thing is that nothing changes...you still have 16 colours due to windows using it's default driver.
But mostly, a removal of the device in "device manager" and forcing windows to re-find/load the driver seems to fix your symptoms.

Maryann
18-03-2004, 09:34 AM
Peter H..........I don't know about that....will have to get PJ into action. He WILL know about video card drivers thingies (won't he!!) :)

Thanks

Maryann.

Maryann
18-03-2004, 10:01 AM
Pheonix

P.J now at the command post ...demanding "full English breakfast" and working through discs, to see what we have, etc.

Mission control!!

Pheonix
18-03-2004, 10:28 AM
OK Houston, you are all clear for go. :)

Just try the delete, restart first.

Also, don't be disappointed if it is still 640x480 16 colours on startup. Just see if you can change it to a better setting. The correct drivers will allow you to, while the windows "basic" one will not.

Maryann
18-03-2004, 10:43 AM
Full E Breakfast, Ha Ha. Ive' had a cup of tea, thats my lot. Seems to me I should not get involved here as M is doing OK.

I do not recall getting A CD or booklet when the computer had a new motherboard. There is a CD in our collection called "VIA Chipset. Motherboard Utilities CD. VUCD Ver 2.32.

When booting in Safe Mode the screen has a different colour, sort of washed ort & fuzzy. When in "Normal" it is very similar. The colour & resolution in "Settings" is only "16bit" & lowest resolution. It will not stay in any higher reso' with only 16bit showing.

SO......If we delete the RAGE display we have nothing positive to load back in, other than the CD I have indicated.

Pheonix. Ok just read your last post. Will try that next. ( I wonder if I wil ever eat again!!!) PJ

Maryann
18-03-2004, 11:04 AM
HEY HEY PHEONIX.....:D :D :D :D :D

Right on!! I briefly "took over" the controls, as PJ was a bit "behind in the play" with right click into properties, etc....did delete, and then allowed PJ to finish off - restart etc etc.

IT WORKED, LADDY, IT WORKED. THANKYOU SO MUCH!! We can now do all the other mundane things like EAT, get the needed WOF...all that sort of stuff. Pity we can't send you a slice of apple pie!!

I am going to tie a yellow ribbon on "98" and give it to PJ, bless him.:^O
Thankyou to you and everyone, as usual.:D

PJ is "off the hook".

You may now all feel free to go about your normal activities.

Maryann-the-Merciful (it was pushing the boundaries this time) :^O
"Over and Out".xxxxxxxxoooooooooooxxxxxxx

Pheonix
18-03-2004, 11:06 AM
OK, found your drivers for download here (http://mirror.ati.com/support/drivers/win98/win984102420.html) if you don't have any luck.
Win98 I assume?

Maryann
18-03-2004, 11:09 AM
Pheonix

Read my post, before last one that PJ put up in my name.

Thanks so much. Maryann.

drcspy
18-03-2004, 11:13 AM
are you SURE that in 'normal mode' the colour is 16.BIT ? not just 16 colour ?...........

drcspy
18-03-2004, 11:15 AM
If you are running XP then you can use system restore to get you back to before the problem started..............startbutton/all programs/accessories/system tools......system restore/restore my computer back to an earlier time................after you do that the system will show a little calander and you can pick one of the dates in bold......go back to before the prob you wont lose any user created files

Maryann
18-03-2004, 11:20 AM
drcspy
Problem fixed now thanks...see post about 3 or 4 back, to Pheonix,
but glad you reminded us about the XP restore facility. We had been talking about that so now we now.

(The prob was with W 98.)

Thanks for help

Maryann.

Peter H
18-03-2004, 12:14 PM
Congrats - one further thing - go to your settings - advanced etc & change refresh rate to 70 - makes it easier on the eyes. Maybe under Monitor or adapter settings.
Bye

Maryann
18-03-2004, 10:02 PM
Peter H

Thanks for suggestions.....will look at that tomorrow. Interesting "learning curve"....:) (I can say that, now that 98 is fixed again) :^O

We should keep a note book entitled "Things to do when whatever
goes wrong!" It's usually "networking", which has us running around like headless chooks!! "What did we do last time to fix it" scenario!! ?:|

Thanks again

Maryann.