PDA

View Full Version : Remote Desktop Connection Client Windows 98



tombarnfield
17-03-2004, 02:08 PM
When setting up a new connection on a W98 PC the "save my password" option is always greyed out on 9x machines, but never on XP machines. Why is this, is there a way to force a save password for a 98 connection?

Spacemannz
17-03-2004, 05:20 PM
i think u haveta have the login in 98 with the password instead of cancelling the login when you log into 98.

tombarnfield
17-03-2004, 05:53 PM
I am logging in to a domain, so a password is always entered.

Spacemannz
21-03-2004, 11:31 AM
I dont think 98 would know what a domain is. What exactly are you trying to do? Get 98 on the net? file share between 98? and xp?

Use the workgroup not a domain, if this is what you're trying to do.

drcspy
21-03-2004, 12:04 PM
from wingiudes............

Dial-Up Networking Password Box Grayed Out (Windows 95/98/Me)
Category: Home > Network > Internet and Remote Access
If you are having problems trying to get DUN to remember your password and you find the option grayed out then there are a few things you can try.

1. Make sure you have Client for Microsoft Networks installed on your system. Control Panel / Networking / Add / Client / Microsoft / Microsoft Networking.

2. Your Windows startup is configured to ask for a password and you are hitting the esc key when the logon box is displayed.

3. You have a corrupted password file. Do a search for *.pwl in the Windows folder and rename all the files you find. Note - this will force you to rebuild your password files from scratch.

4. Check the Registry:


Run the Registry Editor (REGEDIT.EXE).
Find HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Network\Real Mode Net.
If you see autologon (on the right side) with a value of "00 00 00 00", double-click on it, and change the value to "01 00 00 00 00".
Exit RegEdit and restart the PC.

Settings:
System Key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Network\
Real Mode Net]
Type: REG_DWORD (DWORD Value)


Disclaimer: Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk.

tombarnfield
21-03-2004, 02:43 PM
A windows 98 client can login to a domain server, but that is not my question anyway. What I want to do is use the RDC client to run a specific application on a 2K3 terminal server, without the user having to enter a password. I can do this successfully with an XP client, but when I want to save the RDP file to the desktop as a shortcut on a W98 PC, I am unable to save the password as well. This means that the user then gets a second password request before the specified TS application will run.

chrisfitz
08-04-2005, 01:27 AM
hey mate am having identical prob did you find out .. all the best chris

gqsmooth
04-05-2005, 05:26 PM
This is by design. The method used to encrypt the stored password is
not available on W9x or NT4. You need W2K or XP for this.


Dean