PDA

View Full Version : Mozilla font size problem in Xandros



Terry Porritt
13-03-2004, 01:54 PM
I'm not sure whether this is a problem inherent in Mozilla, or whether it is Xandros/Linux related, but the font size for the toolbar, Bookmarks and Address box is microscopic, barely readable with my eyes, and I cant find out whether it can be changed.

The font size for the main page can be changed from View, but not the title/toolbar.

There is also a facility for font size changing by right clicking the desktop and going into Properties, almost the same as in MS Windows, but that is not what is needed to change the Mozilla heading fonts.

Any ideas anyone before I try a different browser?

Murray P
13-03-2004, 02:08 PM
Is this a recent development Terry. You could try right clicking an empty space of the menu bar (try far right) an choose Customise > uncheck Small Icons or try Restore Defaults, if you were previously satified and something has changed the setting.

Cheers Murray P

Murray P
13-03-2004, 02:09 PM
Rotten typo's :8}

Terry Porritt
13-03-2004, 02:24 PM
This font problem has been there right from installation Murray. The size would appear to be the default size. If I right click anywhere on the main page of Mozilla, eg where I am typing now, the window that opens also has micro-sized font.
Not having used Mozilla before, I wouldnt know what is meant to be normal or default. I have Netscape 7.0 in Win 98 and there is no micro-font in that.

There is/was a computer club in Upper Hutt, they used to meet in the Cosmopolitan Club until it was burnt down, but not sure about a Linux User Group though.

Graham L
13-03-2004, 02:35 PM
Try here (http://wlug.naos.co.nz/) for the Wellington LUG, with meetings in Lower Hutt.

Murray P
13-03-2004, 02:45 PM
Ok so it's not your Icon size and/or text (which is changed where I mentioned) and you have tried Tools > Options > General tab > Font Size & Colour to choose a different font and pixel size? Have you tried a different theme or searced extensions for accessability options?

The keyboard shortcut is Ctrl-+ for making the text bigger, and Ctrl-- to make the text smaller. Ctrl-0 resets the Zoom to the original text size in Mozilla. You can also use the menu in Mozilla to access some common Zoom shortcuts (View->Text Zoom). Firebird doesn't have this menu yet, but it supports all 3 keyboard shortcuts. from Mozilla Tips.

HTH Murray P

Terry Porritt
13-03-2004, 03:40 PM
Yes, I can change the text size with no problem Murray, it's just in such places as "File Edit View Go Bookmarks....Help" etc etc along the top, the address box, and even in the search entry box when Google is opened only micro-print can be typed.
Weird.
It's possible/probable that the Linux version of Mozilla is a bit different to the windows version.

bmason
13-03-2004, 05:17 PM
In the font settings, try changing the display resolution. The 96dpi setting should improve things.

Terry Porritt
13-03-2004, 08:39 PM
Thanks Brett, I tried 96dpi, but it didnt change the tool/menu bar (or whatever it is called) font at the head of the web page.

The only way to change it as far as I can see is to increase the screen display resolution. Going from 800x600 to 1024x768 increases the header font size somewhat, and then text font size can be increased to restore the main page font size.

I prefer 800x600 even on a 17" monitor :), but 1024x768 it will have to be. Funny though, never had this problem before.

Mzee
15-03-2004, 02:06 PM
I have the same problem with Mandrake 9.1
Need a telescope to read the Menus.
My screen (17") is at 800x600, I tried to reset it to 640x480 but it refuses to change when I reboot as requested.
What gets me is that Mozilla & Opera are fine in Windows but up the pole in Linux.

Jen C
15-03-2004, 05:33 PM
Hi Terry and Mzee

This is a known bug which has been filed as Bugzilla Bug 194500 (http://bugzilla.mozilla.org/show_bug.cgi?id=194500).

In the bug reports, there are plently of suggestions but no solid fix at this stage. Have you tried a different font style within Mozilla?