PDA

View Full Version : Problem with Lt Win Modem



Kands
12-03-2004, 10:59 AM
Help! I'm using Win XP pro. I've got no idea how to get my modem going again. When I tried to reload the drivers this error message appeared:

Cannot Install this hardware. There was a problem installing this device: Lt Win Modem.
An error occurred during the installation of this device. The name is already in use as either a service name or a service display name.

Any idea?

Mzee
12-03-2004, 02:39 PM
The Lucent LT Win Modem should install automatically in XP.
<windows>+<pause> gets you to System Properties.
Select "Device Manager"
Select "Modem"
If there is a modem there, right click mouse & Uninstall the modem.
Reboot the computer & Windows should find the Modem & install it.

If this fails, go to "Add & Remove Hardware" in the Control Panel and select Modem from the list of hardware & Lucent LT from the list of drivers.

Kands
12-03-2004, 09:44 PM
Thanks Mzee. I've downloaded the latest driver from Agere Win Modem website (there is a name change from Lucent Win Modem to Agere Win Modem) and I'm now back online! I had to pay $1.99 USD for it.

drcspy
13-03-2004, 08:17 AM
well at least you got the right driver but PAY ?...........jeez theres that many sites out there with free driver download............NEVER pay it's unnecessary

Kands
13-03-2004, 01:17 PM
Thanks Drcspy, I should have received your reply earlier. At least windows eventually allowed me to continue on loading the latest driver. It kept coming up, "Windows is unable to load this device" before I loaded the latest driver. But anyhow thanks for pointing out the freebies, I now know for next time.

drcspy
13-03-2004, 01:52 PM
next time try www.driverguide.com

user name: temp
password: 512